Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 21
  1. #1

    Why cant I see the 5G wireless network on my Archer C7?

    Model : Archer C7

    Hardware Version : Not Clear

    Firmware Version :

    ISP : CenturyLink[/COLOR]

    Why cant I see the 5GHz wireless network on my Archer C7? I can see the 2.4GHz one. Please keep the answers simple ... like me!

    Paul

  2. #2
    To see 5GHz wireless network, you have to ensure that wireless card on your laptop or phone supports dual bands but most of them support 2.4GHz band only.
    How about yours? If it supports 5GHz indeed but you cannot see TP-LINK one, try to change channels like 157.153.149.

  3. #3
    I used to be able to see it along with the 2.4 but then it disappeared. Dont know what you mean by channels. The 5 G is still there when you log into the router

  4. #4
    If you log into the router, under wireless 5GHz, you can see channel on wireless settings page, right?
    Change the channel. It might help. You'd better test by a different client capable of 5GHz band.

  5. #5
    Thanks for the hint on Channels - I will check this out ... as soon as I can get logged into the router!! However currently when I go to http://tplinklogin.net my browser diverts me to http://ww1.tplinklogin.net/ all of a sudden.

    Why cant I now get into the router?

  6. #6

  7. #7
    Thanks

  8. #8
    Current 5GHz settings are:
    Mode = 11a/n/ac mixed
    Channel = auto
    Enable SSID = Checked

    The 2.4GHz setting (and I can see the broadcast for this) are
    Mode = 11bgn
    Channel = Auto
    Enable SSID = Checked

    DNS servers is unchecked in Network - WAN

  9. #9
    I cannot see the 5GHz with either my DELL Vostro or iPhone and I used to be able to see it with both wirelessly

  10. #10
    OK so I reset the entire router and re-entered passwords etc. My phone can now log into the 5GHz network ... but my Dell Vostro 3550 running Windows 7 (latest release) can only see the 2.4GHz and not the 5GHz.

    What do I need to do to get my laptop to see the 5GHz like it used to?

  11. #11
    If your 5 ghz channel is set to broadcast "ac" only and the Dell Vostro has only "a" capability then this could explain why you can't see it. Make sure you have the transmission mode set to mixed n/a/ac. You'll find it in Wireless Settings/Advanced. Make sure other 5 ghz settings are on Auto in that section.

  12. #12
    Thanks Trents - MODE is set to 11a/n/ac mixed.(the 2.4GHz is set to 11bgn mixed).

  13. #13
    Try different channels like 157, 153, 149 etc. on Wireless 5GHz---Wireless Settings page.

  14. #14
    Tried all the channels and no dice - still not seeing it.

  15. #15
    Is it possible that my modem and my Router are using the same IP address?? If so, how do I manually configure my router to a different IP?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.