Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 10 of 10
  1. #1

    :PPPoE send PADI timeout error

    Model :

    Hardware Version : Not Clear

    Firmware Version :

    ISP : [/COLOR]

    Hi,

    Hoping someone here will be able to help me with a question?

    We have a TP-Link TL-ER5120 load balanced router with three modems connected to it on WAN1, WAN2 and WAN3. WAN1 and WAN3 are connected to the Internet ok, but WAN2 will not connect. Looking at the Network Status window for WAN2 it shows the link as Up and then cycles between Connecting... and Disconnected.

    Looking at the logs it reports

    <5> : WAN2:PPPoE send PADI timeout.

    over and over. I have tried rebooting the router via the Maintenance section but this has not helped. Any ideas on what the problem could be?

    Many thanks,
    Simon

  2. #2
    How about the DSL modem? Is it in bridge mode? (not router mode)

    Are you able to connect to the DSL with a different router? I'd check that first. Usually, to get PPPoE working you'll need only the right username and password.

  3. #3
    Hola buenos dias, tengo el mismo problema con un TL-R480T+, me aparece PPPoE send PADI timeout., el router esta configurado en modo puente y el usuario y la contraseña estan actualizados, que problema puede ser?

  4. #4

  5. #5
    Junior Member
    Join Date
    Jul 2016
    Posts
    2
    i have same issue as well

  6. #6
    Junior Member
    Join Date
    Aug 2016
    Posts
    1
    Hello,

    I' have the same issue. I had 2 providers. This start with the 1st one and still work with the other one. Now the other one has the same issue.

    Can you help please!!!

    Regards

    David

  7. #7
    Junior Member
    Join Date
    Aug 2016
    Posts
    1
    I'm also having the same issue on a TL-ER5120. TP-Link please fix this!

  8. #8
    I get this "send PADI timeout" error also and my connection fails, a reboot always cures it for a while before needing to repeat after a day or two. This is what the logs look like

    2016-08-31 11:53:41 <5> : WAN1:IPCP is up, local:<edited>, peer:<edited> , DNS X DNS. Y
    2016-08-31 11:53:41 <5> : WAN1:CHAP authenticated.
    2016-08-31 11:53:41 <5> : WAN1:LCP is up, MTU:1480, AUTH:CHAP.
    2016-08-31 11:53:41 <5> : WAN1:LCP is up, MTU:1480, AUTH:CHAP.
    2016-08-31 11:53:41 <5> : WAN1:PPPoE discover phase over, AC-MAC:<edit>, Session-ID:0x4e3.
    2016-08-31 11:53:40 <5> : WAN1:PPPoE start connecting automatically.
    2016-08-31 11:53:34 <5> : WAN1:PPPoE send PADI timeout.
    2016-08-31 11:53:30 <5> : WAN1:PPPoE send PADI timeout.
    2016-08-31 11:53:26 <5> : WAN1:PPPoE send PADI timeout.
    2016-08-31 11:53:22 <5> : WAN1:PPPoE send PADI timeout.
    2016-08-31 11:53:18 <5> : WAN1:PPPoE start connecting automatically.

    I also get these on occasion

    2016-08-30 01:39:22 <5> : WAN1:CHAP authentation timeout.
    2016-08-30 01:39:20 <5> : WAN1:CHAP authentation timeout.
    2016-08-30 01:39:18 <5> : WAN1:CHAP authentation timeout.

    Did anyone find out what the issue is related to?

    Chunks

  9. #9
    Members
    Join Date
    Aug 2016
    Posts
    103
    Hi, there
    Can anyone post a screen shot about the configuration of WAN connection? Maybe I can help you to check the setting.

  10. #10
    Junior Member
    Join Date
    Jul 2017
    Posts
    1
    Hi, there,
    I do have TL-ER5120 v2 as well and found the same issue. [WAN1:PPPoE send PADI timeout.]
    Attached is the WAN1 configuration.
    If I connect a Linksys router, the problem is gone. That means, it has something to do with
    TL-ER5120 v2
    Please help.
    Thanks, Jeet.
    Name:  2017-07-11_8-46-19.jpg
Views: 0
Size:  55.7 KB


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.