Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 24
  1. #1

    Archer VR900 random error "Please try to configure your DNS manually."

    am facing similar issue where randomly my router and start to show Please try to configure your DNS manually."

    While I have tried many times resting and reconfiguring. I am on the latest Firmware version. Do not have this issue with the other ADLS router I have. Strange thing is sometimes I have to manually reboot the router as it completly stops responding (Wired and wireless). I will check if going back to previous F/W version helps.

  2. #2
    Strange thing is sometimes I have to manually reboot the router as it completly stops responding (Wired and wireless)

    When it stops responding, how about status of all lights in the front panel? Can you still login its web interface? If you can, check Diagnostic results.

  3. #3
    When it stops responding all lights are on but I am unable to access via wireless or wired connection. I did a hard factory reset today and reconfigured it. Lets wait and see the results else I will downgrade the firmware to previous version.
    Cheers
    -P
    Archer VR900

  4. #4
    I downgraded the firmware and tried again but I get the same error "Please try to configure your DNS manually." I also did try entering DNS manually but same result. This behaviour is random and when the error occurs, in the diagnostics I get this "Network Connection Status Inspect(NCSI) - Fail"

    I am using this on Airtel Broadband service in India connected via ADSL+.

    I am now using my old ASUS ADSL router which is working perfectly . I believe VR900 Firmware has bug and may be specific to Service provider.
    Cheers
    -P
    Archer VR900

  5. #5
    You said " I am unable to access via wireless or wired connection. "...
    You have no internet via wireless or wired connection but you can access its web interface at that time, right?
    Is it still under warranty?
    http://www.tp-link.in/support/rma/

  6. #6
    Members KBL is on a distinguished road
    Join Date
    Nov 2013
    Posts
    14
    Sounds like a similar problem to mine, except I am on VDSL. Seems I have wasted nearly 150 on what I thought would be a good modem/router.
    Last edited by KBL; 09-10-2015 at 08:29.

  7. #7
    I am getting the same error ("Please try to configure your DNS manually.") after logging in, under "Basic > Internet > Internet Status", as can be seen in the image below.

    Name:  disconnected.png
Views: 0
Size:  56.2 KB

    "Internet Status" also shows as "Disconnected" as well, as you can see. It goes into this state pictured on the screenshot above after it goes through the "Internet Status: Detecting" stage; which is after refreshing the page and within a few (like around 3 to 5) seconds.

    At this point, the "Internet", "USB" and "WPS" LEDs are off. I can usually access the internet but however, sometimes Chrome gives some DNS related errors and can not open some pages. I can save and share those errors as well, if required. But they are usually DNS related errors, which show up when the DNS server isn't responding. I guess I'm using VDSL if that's important.

    The issue seems to be random, and sometimes gets fixed when I try to ping the DNS servers (which usually respond, and sometimes don't).

    I've sent the VR900 to TP-LINK, and the guys told that it had some problems but have fixed them. But after I received it from TP-LINK, it's still having the same issue.

    I've made several calls to the ISP and they weren't able to acknowledge any problems with my VDSL service so far.

  8. #8
    Your guys upgraded the latest firmware?
    http://www.tp-link.com/en/download/A....html#Firmware

    If it won't help, you'd better contact TP-LINK support team here.
    http://ticket.tp-link.com/index.php?/Tickets/Submit

  9. #9
    Yes, I'm running the latest FW.

    I've just contacted TP-LINK support and now working with them.

  10. #10
    After some troubleshooting, TP-LINK suggested me to replace the VR900.

  11. #11
    Quote Originally Posted by crazy_boy2 View Post
    After some troubleshooting, TP-LINK suggested me to replace the VR900.
    We have replaced the unit with a new one, and the problem continues. I'm currently waiting for feedback from TP-LINK support.

  12. #12
    I am having the same problems and it seems to coincide with my ISP renewing my WAN IP address. The log files show and IP being provided by the ISP with a lease time of 3600 and this is requested and acknowledg sucessfully for a period of time. When the ISP provied as new IP I can see the request for the original IP being sent and no acknowledgement being received the IP is then released and a discover request sent and a new IP provided but as this point the internet connection is lost. this is the section from the log:
    2016-01-27 07:44:25 [5] DHCPC: Send REQUEST to server 2.127.238.5 with request ip ###.###.###.61
    2016-01-27 07:49:58 [6] DHCPC: Unicasting a release of ###.###.###.### to 2.127.238.5
    2016-01-27 07:50:02 [5] DHCPC: Send DISCOVER with request ip 0.0.0.0 and unicast flag 0
    2016-01-27 07:50:03 [5] DHCPC: Recv OFFER from server 2.127.238.5 with ip ###.###.###.254
    2016-01-27 07:50:03 [5] DHCPC: Send REQUEST to server 2.127.238.5 with request ip ###.###.###.254
    2016-01-27 07:50:04 [5] DHCPC: Recv ACK from server 2.127.238.5 with ip ###.###.####.254 lease time 3600

    I've opened a ticket with TP-Link and will see what happens

  13. #13
    Hi all from Italy

    Here same problem. But it came suddendly early january aftre 3 months of perfect usage. And now the led of internet goes off and my connection is down, sometimes up with led off, sometimes goes at a ridicolous rate. Investigating with My ISP nothing strange was noticed ISP side and when my connection is down they said the connection was up ISP side ... and was a problem of my modem. Actually i have to re-use my old Netgear DGN3500 and works perfectly .. Really Netgear > TP.Link ?????? Obviously i flashed all fw but nothing changed. The last one i flashed has only ggermany ISP List ..... Bad Bad Bad !

    Plz Tp-Link do something !

  14. #14

    Fixed

    I have fixed this error by entering my ISP's DNS servers into the following:

    Select advanced tab
    Select internet wan interface tab
    Select editing of pppoa_0_38_1_d
    Expand 'advanced' at bottom of page
    Tick 'Use the following DNS Addresses'
    Enter your ISP's primory and secondary DNS servers

    e.g mine are: https://dnschecker.org/dns/United-Kingdom/TalkTalk

    Once DNS servers are entered the basic page setting will show 'Internet connected'.

  15. #15
    Hi all I have the same problem with D9 and telecom italia isp provider. The error is: [h=2]Please try to configure your DNS manually.[/h]I try google DNs but nothing. I try last and old fw but nothing

    Could you help me ? thank


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.