Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 6 of 6
  1. #1

    EAP-110 Pending Needs Update EAP Controller

    Model :

    Hardware Version : Not Clear

    Firmware Version :

    ISP : [/COLOR]

    Hello,

    I am trying to connect EAP-110 to EAP Controller 2.0.3 the EAP-110 running 1.0.1 Build 20150709 Rel 73597 (the latest firmware I can find) but the controller still indicates need to be upgraded.

    Does EAP-110 not support EAP Controller?

  2. #2
    Generally , if your firmware version is normally downloaded from the official website, it wouldn't appear the problem, What I can suggest is to hard reset your EAP-110 and try to connect it again。

  3. #3
    Well, I tried that, still nothing.

    Still shows pending needs upgrade.

  4. #4
    If you had installed a old version of controller before, it could be coursed by the old configuration on your PC.

    Try:
    1. uninstall the EAP controller first.
    2. Then download the latest controller installation package from www.tp-link.com/en
    3. Shutdown Windows Firewall, re-install the controller.

  5. #5
    but the controller still indicates need to be upgraded.
    Upgrade the control itself or upgrade the EAP? Better post the screenshot or the text of the warning

  6. #6
    somebody there, i cacht the same error, now can''t use portal funtion, it shows this
    Name:  Capture.jpg
Views: 0
Size:  43.3 KB
    Last edited by olavina.vn; 02-08-2018 at 09:56.
    OLASHOP.VN - Đồ chơi công nghệ | Sản phẩm độc đáo | Điện thông minh


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.