Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 9 of 9
  1. #1

    CPE210 issues broadcasting internet. Please help.

    Model :

    Hardware Version : Not Clear

    Firmware Version :

    ISP : [/COLOR]

    I am pulling my hair out! Please help.
    Installed a CPE210 in my office using a TP-Link Archer 9 router for test purposes. Worked great, great signal and great internet access. Moved it over to another building that houses a newspaper. They have a 48 port network switch that I simply just plugged into to feed the internet to the CPE210 running AP Mode (it is closer to my marina that I am trying to provide for). The signal is great, but there is no internet access coming from it, why would this be? Does the CPE210 have to have a router behind it?
    I used to have a Linksys WAP-200 wireless exterior access point there and it worked great. Basically the same setup. What am I missing?

  2. #2
    Quote Originally Posted by SC Marina View Post
    Does the CPE210 have to have a router behind it?
    Of cause no, CPE210 can work normally as a standalone AP without router behind, I guess it's configuration issue.

    If you connect PC directly to CPE210's second LAN port with network cable, can it access internet normally?
    Where is your DHCP server? Please check your wireless devices' IP,gateway and DNS, then try to ping CPE210, gateway, and your root router's LAN IP, WAN IP,etc, step by step, see where the problem lies?

  3. #3
    This might be the problem, no DHCP server. It is plugged directly into an unmanaged switch/hub which allows them all to see their servers. The switch is just part of their network, They use manual IP address' inside the building on their network. I have DHCP activated on the CPE210 and it will give my clients an IP address, but it does not deliver any internet. The CPE210 is located 50' up on the side of the building, so I can't easily plug into the other port to test.
    I will check to make sure my IP address falls into the system and update.


    UPDATE:
    I switched the ethernet port it was in and it started working. Even turned DHCP off on the CPE210. Speeds are less than desirable. It is a 10mb x 10mb network. I have it about 50' high, it might be too high. Any suggestions for settings for a reach of about 300'?
    Last edited by SC Marina; 08-20-2015 at 15:12.

  4. #4
    Hey, @SC Marina.

    It won't reach 300Mbps. 2.4Ghz wifi is always crowded as every wifi devices around are competing for the limited channels share the available throughput.

    But you're right about the height. Although the AP is powerful, your smartphones/tablets are not high-power devices so they are not good at transmitting their signal to far away. Lower the AP but keep it overcome the obstructions, you might get better speed.

  5. #5
    Thanks for the information. After a weekend of boaters, it looks like all can connect, but only half of them can get the internet. I am going to assume that it is a mixture of cell devices, tablets, laptops. I have a Archer C9 dual band in my office, I guess I will get two outdoor antennas.... 2.4 ghz and 5ghz and plug into that. The CPE210 just seem to get it done. Any more suggestions would be great.

  6. #6
    Quote Originally Posted by SC Marina View Post
    I have a Archer C9 dual band in my office, I guess I will get two outdoor antennas.... 2.4 ghz and 5ghz and plug into that.
    Do you want to use one outdoor 2.4ghz and one outdoor 5ghz antenna to connect to your C9 to transmit both 2.4 ghz and 5ghz wireless signal outside far away?
    If so, I don't think it's a good idea... using different antennas on one router is not recommended, you can refer to: http://www.tp-link.com/en/faq-908.html
    Besides, C9 is only an indoor wireless router, it's also not recommended to be used in outdoor scenario.

  7. #7
    I have another idea if I could get some input. I could take the CPE210 and hook it to my Archer C9 router that I have in the office, I have the area to do it and it might be a better fit for the direction I need to broadcast. But what mode would I run the CPE210 in? AP or Repeater? That way no antennas have to be adjusted and the CPE210 would ethernet directly into the router.

  8. #8
    Quote Originally Posted by SC Marina View Post
    what mode would I run the CPE210 in? AP or Repeater?
    AP

  9. #9
    Junior Member intops is on a distinguished road
    Join Date
    Apr 2017
    Posts
    1
    Turn off DHCP on CPE210. In LAN settings enter gateway address. Your internet will work.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.