Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 10 of 10
  1. #1

    Exclamation TP-Link NC200 Camera Control can't view on screen

    Region : Argentina

    Model : NC200

    Hardware Version : V1

    Firmware Version : 2.0.11

    ISP :

    i already install camera control on my window pc and i already added the devices, but i can't view my cam, it show connecting... or connection error for the whole day

    Did anyone know how to solve it?


  2. #2
    Follow this guide to check your configuration.

  3. #3
    Junior Member Fargas is on a distinguished road
    Join Date
    Apr 2017
    I allready did that and have the same problem. Canīt see my camera on screen. Also There is no resoltion, frame information...Is something wrong with this cameras?

  4. #4
    Similar here. Just bought.

    Works fine over UTP cable; but once I go to WIFI only .... nothing works anymore. Can access @ IP using browser.

    But there is no video also not via TP Link camera control.

    Just connection error.

    In short nothing has worked/have seen no video over WIFI (but the WIFI is connected)

    Name:  error.JPG
Views: 0
Size:  40.2 KB

  5. #5

    anti virus

    Pause anti virus software.....i can not connect as well but pausing Kaspersky & it connects.Re enter password.

  6. #6
    nope not the problem here. But thanks!

    Since the thing auto upgrades it does not connect via wifi. To be clear the wifi connection is there. But there is no video. Not via web, not via ios app.

  7. #7

    Wink Unable to use the Camera Control Tool

    I am having issues with the Camera Tool

    I have 6 cameras combination of 200+220's
    I can view them from the Android app with no problem.
    Alerts are working

    I can add them to the Camera Tool,
    It identifies the camera as WiFi or Cabled

    But I can never get a live display is just constantly indicates "Connecting".

    I have installed this on a Windows 10 Pc and 2012 Server and get the same problem on both system
    I have disables AV
    I have turned FireWall off and still get the same

    Any advise on where to look next as I wish them to be recording while I am away


  8. #8
    Members Ada is on a distinguished road
    Join Date
    Oct 2012
    Reinstall the camera control tool. Do you install Kaspersky on your computer? If yes, better shut it off. A workaround is set up motion detection, so it will record motions when you are away.

  9. #9


    Hi Thanks for the response

    I have reinstalled
    I have disables AV/Firewall - to no avail

    Annoying think now is I have installed on my laptop and it seems to work onthere with McAfee AV running with no problem. (Pitty as I take the Laptop with me)

    Will keep trying - Any further Ideas are much welcome

    Thanks Roger

  10. #10
    Junior Member shinsemnia is on a distinguished road
    Join Date
    Apr 2018
    Also got problem with this, connecting problem. After a few times formatting, I found out for my problem is the .net framework. I dont know why it disrupt the connection. How I fix is all version net framework I uninstall. Then reinstall tp camera control, then the installer will ask to install net framework ver4, so download and install net framework 4 first then install tplink camera control. This fix the problem for me. Hopefully to those have the same problem as me can fix using this solution. Cheers..


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright Đ 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.