Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 6 of 6
  1. #1

    Exclamation TP-Link NC200 Camera Control can't view on screen

    Region : Argentina

    Model : NC200

    Hardware Version : V1

    Firmware Version : 2.0.11

    ISP :


    i already install camera control on my window pc and i already added the devices, but i can't view my cam, it show connecting... or connection error for the whole day

    Did anyone know how to solve it?

    PLEASE HELP

  2. #2
    Follow this guide to check your configuration.
    http://www.tp-link.com/en/faq-902.html

  3. #3
    Junior Member
    Join Date
    Apr 2017
    Posts
    1
    I allready did that and have the same problem. Canīt see my camera on screen. Also There is no resoltion, frame information...Is something wrong with this cameras?

  4. #4
    Similar here. Just bought.

    Works fine over UTP cable; but once I go to WIFI only .... nothing works anymore. Can access @ IP using browser.

    But there is no video also not via TP Link camera control.

    Just connection error.

    In short nothing has worked/have seen no video over WIFI (but the WIFI is connected)

    Name:  error.JPG
Views: 0
Size:  40.2 KB

  5. #5

    anti virus

    Pause anti virus software.....i can not connect as well but pausing Kaspersky & it connects.Re enter password.

  6. #6
    nope not the problem here. But thanks!

    Since the thing auto upgrades it does not connect via wifi. To be clear the wifi connection is there. But there is no video. Not via web, not via ios app.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright Đ 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.