Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 8 of 8
  1. #1

    TL-ER604W and RDP

    Region : UnitedStates

    Model : TL-ER604W

    Hardware Version :

    Firmware Version :

    ISP :


    I have a TP-Link TL-ER604W and I'm trying to get it to pass Microsoft RDP (Remote Desktop Protocol) traffic from the WAN port through to the LAN port and to a specific IP address behind the 604W. I have double and triple checked all the options. Nothing. Here are the settings:

    Incoming = WAN
    Address = ALL
    Outgoing = LAN
    Address = 10.x.x.7
    Start Port = 3389
    End Port = 3389

    What am I missing? RDP works just fine behind the 604W firewall. But I can not get the 604W to port forward for some reason. HELP!

    TIA.

  2. #2
    Is anyone ever going to answer my question / issue?

  3. #3
    You are trying to open port 3389 for 10.x.x.7 on ER604W and access it remotely via remote desktop connection, right?
    Protocol is TCP? WAN IP is public?

  4. #4

    Not sure where you are putting those settings but...

    Quote Originally Posted by KWheelerAZ View Post
    Region : UnitedStates

    Here are the settings:

    Incoming = WAN
    Address = ALL
    Outgoing = LAN
    Address = 10.x.x.7
    Start Port = 3389
    End Port = 3389

    TIA.
    I am not sure where you are pulling these settings from or where you set them. But it should look something more like this.

    Go to Advanced
    Go to NAT
    Go to the Tab that says Virtual Server

    Here is where your settings should be:

    Name: RDP to PC Name
    Interface: WAN1
    External Port: 3389-3389
    Internal Port: 3389-3389
    Protocol: TCP/UDP
    Internal Server IP: 10.x.x.7
    Status: Activate

    And Click Add

    Then you should be good to go

    If you are testing RDP from another location and are using your WAN address to connect to RDP you can use the following site to make sure your port is open: http://www.canyouseeme.org/ and check the port 3389

  5. #5
    Quote Originally Posted by Tony Seaford View Post
    You are trying to open port 3389 for 10.x.x.7 on ER604W and access it remotely via remote desktop connection, right?
    Correct

    Quote Originally Posted by Tony Seaford View Post
    Protocol is TCP?
    Correct

    Quote Originally Posted by Tony Seaford View Post
    WAN IP is public?
    Also correct. Right on all counts.

    I have a few of these scattered around my clients. I tried on a couple and could not get RDP to pass, period.

  6. #6
    Thank you quigley0908! That was it!

    I was working in the Firewall / Security area. I forgot all about the Virtual Server section. Viola! All better now. Thanks.

  7. #7
    Junior Member jaker is on a distinguished road
    Join Date
    Mar 2018
    Posts
    1
    Hi Guys,

    I have tried to forward particular port inside my network using that Virtual server settings but it is not working.

    Your advise / suggestions are very much appreciated. Is there any lacking in my config??

    Thanks!

  8. #8
    Junior Member Logomines is on a distinguished road
    Join Date
    Mar 2018
    Posts
    1
    Such a great post to know different useful information.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.