Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 13 of 13
  1. #1

    Exclamation TD-W8960N V5 reboots when the PC goes to shutdown or sleep (connected via wired LAN)

    Region : UnitedArabEmirates

    Model : TD-W8960N

    Hardware Version : V5

    Firmware Version : 1.1.1 Build 141107 Rel.34856

    ISP :


    Hello,

    When I shutdown or put the computer to sleep, TD-W8960N V5 reboots automatically by itself.
    The computer is connected via wired LAN. Please fix this problem

  2. #2
    No solution yet?

  3. #3
    The problem you mentioned sounds quite abnormal and I've never heard of it before.
    Have you tried different power sockets for the PC and W8960?
    If the computer is off all the time, W8960 will be running OK for other clients?

  4. #4
    I had no issue with W8960N v4 before.
    It works fine all the time but reboots when I set PC to sleep/shutdown.

  5. #5
    Very strange problem..

    Sent them a ticket or live chat
    http://www.tp-link.ae/support/contact/
    http://www.tp-link.ae/Support/

    Maybe it is a faulty unit and need a warranty.

  6. #6
    in advanced setup ipv4 config disable IGMP snooping
    Also in advanced setup in wan serviced push edit button and u must disable IGMP multycast proxy.
    Now your ruter will not restart.

  7. #7
    Quote Originally Posted by boombastik View Post
    in advanced setup ipv4 config disable IGMP snooping
    Also in advanced setup in wan serviced push edit button and u must disable IGMP multycast proxy.
    Now your ruter will not restart.
    Wow, where have you been, all my life?
    Seems that trick has solved my issue but I still need to try more, thanks a lot!

  8. #8
    Wow... does it solve your problem completely?

  9. #9
    Quote Originally Posted by Tony Seaford View Post
    Wow... does it solve your problem completely?
    Yes!


  10. #10
    I am proud for helping ! I am volunteer beta tester in a lot of hardware and software, and i like to help others to solve problems.

  11. #11
    I should update this topic because disabling IGMP didn't help. Then I disabled UPnP and it's working well!

    Before, I was also noticed that UPnP on W8960N V5 doesn't work properly, can't automatically open port for uTorrent/Skype, nothing listed in the NAT page.
    But W8960N V4 works properly. Already created a ticket, hope they fix it.

  12. #12
    Junior Member
    Join Date
    Mar 2017
    Posts
    1
    Quote Originally Posted by boombastik View Post
    in advanced setup ipv4 config disable IGMP snooping
    Also in advanced setup in wan serviced push edit button and u must disable IGMP multycast proxy.
    Now your ruter will not restart.
    Bro tnx a lot
    i just create and account here to give u a thumb up

  13. #13
    thnks


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.