Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 27 of 27

Thread: Block Port 53

  1. #16
    We can also do it in the opposite way

  2. #17
    I have a similar problem but can't get it to work. I have two DNSs 8.8.8.8 and OpenDNS 208.67.222.222. What I want to do is switch between the two. Enable one for a period and another for a period.
    I have my primary DNS set to 8.8.8.8 and secondary to 208.67.222.222.

    My rules are similar to yours, allow traffic through to 8.8.8.8 on port 53 at some times and through 208.67.222.222 at other times. The rules are coded but I cannot get the rules to work. 8.8.8.8 will be used
    even though no traffic should be allowed to it.

  3. #18
    thank you very much for this detailled answer
    I've made it with defaut DENY Policy because i found more logical instead adding 2 rules for doing the same of "allow Any" ..

    So here it is for me for restricting to use OPENDNS at home use : 208.67.222.222 and 208.67.220.220 IPs on port 53
    Working fine, just add hosts (can be all local network) you want to force using OPENDNS and/or schedule time settings if needed.

    Name:  config-fw-DNS.JPG
Views: 0
Size:  21.0 KB

    and rules are :

    Name:  config-fw.jpg
Views: 0
Size:  46.4 KB
    Last edited by xavfree; 02-27-2017 at 09:24.

  4. #19
    I've just noticed that I have no Logs entry in the system logs ?
    is this going with FILTER logging and is there a level of logging ?

    thanks

  5. #20

  6. #21

    Smile Block Port 53 - SOLVED

    thank you , yes support is working on my problem I'm waiting for answer

    created a new thread for this specific FILTER system logging problem here :
    http://forum.tp-link.com/showthread....n-system-tools

  7. #22
    Hi,

    I am trying to do the same. I understand what you have done for the most part. What did you put as a host and target entry.
    Can you please show those screen shots as well. I have been able to do some simple blocking of specific websites, but
    I would love to be able to NOT have to block individual sites and have all the devices on my wi-fi forced through the OpenDNS
    servers.

    Thank you for your help

  8. #23

    Smile

    Yes, here it is .. add as many hosts/rules you want
    I made with MAC adress better secure because no change if user modify IP source

    Name:  config-host-src-mac.JPG
Views: 0
Size:  26.1 KB

    Targets are in my thread before on 02-27-2017 08:00 (DNSbloc1 & DNSbloc2)
    didn't made change since because covering all Publics DNS available this day ...

  9. #24
    You can try these rules for blocking all except OpenDNS.

    WAN Host IP address rule: 0.0.0.0 - 208.67.220.122, port 53 - 53WAN Host IP address rule: 208.67.222.223 - 255.255.255.255, port 53 - 53Edit: WAN host represents IP addresses of DNS server and you can enter IP ranges with specific port to be blocked. Sorry, it's really hard for me to explain it for you in English :/

  10. #25

    Okay kids...

    What am I doing wrong here...I followed the above directions. I'm trying to block port 53 on my TP Link Archer C1900 to re-direct to the two OpenDNS servers. Im trying to do a time block for porn for my teenage son. Attached are the settings I have. My modem is set to Eastern Standard time (my time zone).

    Rule 1
    Name:  Ruel 1.jpg
Views: 0
Size:  55.0 KB
    Rule 2
    Name:  Rule 2.jpg
Views: 0
Size:  53.5 KB
    Rule 3
    Name:  Rule 3.jpg
Views: 0
Size:  53.3 KB
    Targets 1&2
    Name:  Targets 1&2.jpg
Views: 0
Size:  67.4 KB

    Target 3
    Name:  Target 3.jpg
Views: 0
Size:  39.2 KB
    Time Blocks
    Name:  TIme Blocks.jpg
Views: 0
Size:  62.3 KB
    DHCP
    Name:  DHCP Settings.jpg
Views: 0
Size:  48.5 KB

    Thank you all for your help!

  11. #26
    Good Morning

    I entered everything verbatim into my router (TP-Link Archer C1900). The only exception is I put 208.67.222.222 (OpenDNS) where 8.8.8.8 is above.
    I also created an additional rule for 208.67.220.220 (OpenDNS secondary). All settings match the above pictures.
    When I finished and reset my router, ALL internet access was cut off. No site would load. Any advice? Do these settings not work
    for my router? If not, what settings do?

    Thank you in advance for your help
    Last edited by User01; 09-13-2017 at 15:26. Reason: Additional details needed added.

  12. #27


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.