Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 29 of 29
  1. #16
    Update:

    Here it is the last email received with my reply (on top):


    Dear Sirs,

    yes, it is possible. I'll do it the next time it will happen: I'll keep you informed.

    Best regards.



    Il 26-Feb-15 04:03, Nick Ning ha scritto:
    Dear Customer,

    Thank you for all the details.
    Do you have a computer with a DB9 connector?
    If the problem appears again, I need you to keep the scene of the problem (do not shut down the router) and let me remotely connect to your computer to do some debug.
    Otherwise, it is hard for me to figure out root causes of the problem since I can't reproduce it in our labor.
    Is that possible?

    Best regards
    --------------------------------------------
    Nick.Ning
    Support Technique
    TP-LINK TECHNOLOGIES CO., LTD.
    E-mail:nick.ning@tp-link.com

    Ticket ID: [104980]
    Ticket Status: Awaiting User's Reply



    What about you, that already have had this problem before me? Did you fix it? Or are you still facing it?

    Best regards.
    /achab




  2. #17

    Ever resolve?

    achab -- did you ever get your issue sorted out? I've had the same problem with no resolution.

  3. #18
    Hi "danno",

    thanks for asking. No, I still am facing this problem and I was not able to fix it (maybe it's my incompetence). Anyway, the problem is so boring that I decided to sell it and buy something else: the easiest way to fix this problem, IMHO, is to get rid of TL-R480T+.

    Consequently, I suggest you to do the same.

    Best regards.
    /achab

  4. #19

    Thanks

    Thanks for replying -- sad outcome, but appreciate the response!

  5. #20

  6. #21
    Which of you has DynDNS / No-IP active?

    There is a very nasty bug that is resolved in the current beta firmware!

    The problem and solution is described here:

    http://forum.tp-link.com/showthread....nterface/page3

    In order to single it out, please deactivate your DynDNS / No-IP accounts and see if the problem persists.
    Last edited by ande; 11-02-2015 at 07:37.

  7. #22

    Exclamation R480T+ v6 freezing too

    I have been experiencing similar freezes on my R480T+ v6 (5.2.2 Build 20140422 Rel.59193s) too.
    The up time ranges from 24h to a week or so.
    I also had no-ip ddns activated and have just switched it off after reading this thread.
    I haven't rebooted my router yet though (don't know if it is mandatory to "clean" a potential buggeous state).
    I hope my router will keep up for a longer time now.

    However, as far as I remember, the freezes started in the last couple of months although ddns no-ip had been activated for a longer time. I have not made any firmware change in between. Yet, I have been modifying various other settings regularly. So if there is a bug, it might be related to a combination of several settings.

    I'll contact TP-LINK support anyway and will keep you updated.

    Thanks for sharing your experience so far!
    Last edited by wildfrog; 11-07-2015 at 17:19.

  8. #23

    Smile Reply from support

    I got an answer from the french support, stating that my product was defective
    They invited me to contact my reseller to return the router. I contacted Amazon that will refund me.
    The interesting thing is that they did not ask for any further details, as if the model and firmware info were enough to come to that conclusion (R480T+ v6 5.2.2 Build 20140422 Rel.59193s).

    Hope you guys can fix your issue too.

  9. #24
    Quote Originally Posted by pongpao_06 View Post
    you are not alone. I decided to upgrade the firmware to v7 but worst thing happen after the upgrade - the device is unresponsive - only power indicator is on.
    You CAN NOT update firmware V7 to V6, no wonder your router will fails to work.

  10. #25
    Quote Originally Posted by pongpao_06 View Post
    you are not alone. I decided to upgrade the firmware to v7 but worst thing happen after the upgrade - the device is unresponsive - only power indicator is on.
    <br><br>You CAN NOT update firmware V7 to V6, no wonder your router will fails to work.

  11. #26
    Please, TP-Link support guys, do an update to TL-R480T+ v6. A lot of reports of the same freezing/crashing, even on Amazon product page.


  12. #27

    Angry TL-R480T+v9

    the same happens with tl-r480+v9 i vave to reboot every 10 hours

  13. #28
    Quote Originally Posted by sxal View Post
    the same happens with tl-r480+v9 i vave to reboot every 10 hours
    Could that because of the too many clients the router carry? I have an old R480, but it works fine for years. Why will this crash happen?

  14. #29
    Junior Member vn.ttquynhh is on a distinguished road
    Join Date
    Mar 2018
    Posts
    2
    I want to buy your product
    Bạn nên xem giường gấp đa năng tại http://giuongmanhtung.com/san-pham/g...da-nang-15.htm TPHCM với http://giuongmanhtung.com/ chất lượng.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.