Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 29 of 29
  1. #16

    Having issues with Archer C7 dropping speed

    I'm having the same issues. I bought my router new about 2 months ago. I confirmed it was V2 firmware. And just a few days ago, it started having this issue. I have verizon fios as my ISP. Their router has the broadcast turned off because I was getting better speed from the archer.

    Any suggestions?

    thanks
    Paula

    Quote Originally Posted by txnnok View Post
    I am having the same issue. Every time I click a link or type in a web address, it times out, then I get server not responding. I have to click try again or page reload 5 to 10 times and then the web page finally loads. I've tried resetting, turning the router firewall of and on, using the dns on the router and the unicast with no luck. Oh, I also changed ethernet cords from the dsl modem to router.
    If I just skip the router and plug the computer Ethernet cord straight into the dsl modem, I don't have any issues.

    I got my Archer almost 3 months to the day 5/21/2014 and it started doing this a few days ago. It had been doing so well it didn't even occur to me that the router was the issue. I reinstalled my browser and then reinstalled windows, only to find out it was the router.

    Anyone have any luck fixing this problem?


    ################################################## ##################
    # Archer C7 System Log
    # Time = 2013-01-01 0:06:14 376s
    # H-Ver = Archer C7 v2 00000000 : S-Ver = 3.13.34 Build 131217 Rel.60903n
    # L = 192.168.0.1 : M = 255.255.255.0
    # W1 = DHCP : W = 100.42.157.67 : M = 255.255.254.0 : G = 100.42.156.1
    ################################################## ##################

    1st day 00:00:07 [global]
    workgroup = WORKGROUP
    netbios name = SOHO router
    server string =
    log file = /tmp/samba/var/%m.log
    max log size = 5
    log leINFO
    1st day 00:00:11 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 0
    1st day 00:00:11 DHCP NOTICE DHCP server started
    1st day 00:00:11 SECURITY INFO PPTP Passthrough enabled
    1st day 00:00:11 SECURITY INFO L2TP Passthrough enabled
    1st day 00:00:11 SECURITY INFO IPSEC Passthrough enabled
    1st day 00:00:11 SECURITY INFO FTP ALG enabled
    1st day 00:00:11 SECURITY INFO TFTP ALG enabled
    1st day 00:00:11 SECURITY INFO H323 ALG enabled
    1st day 00:00:11 SECURITY INFO RTSP ALG enabled
    1st day 00:00:13 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 0
    1st day 00:00:16 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 0
    1st day 00:00:20 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 1
    1st day 00:00:22 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 1
    1st day 00:00:24 DHCP INFO DHCPC DHCP Service unavailable, recv no OFFER
    1st day 00:00:27 DHCP INFO DHCPS:Recv REQUEST from ----------------------
    1st day 00:00:29 DHCP INFO DHCPS:Send ACK to 192.168.0.100
    1st day 00:00:34 DHCP INFO DHCPC Send DISCOVER with request ip 0 and unicast flag 0
    1st day 00:00:35 DHCP INFO DHCPC Recv OFFER from server 642a9019 with ip 642a9d43
    1st day 00:00:35 DHCP INFO DHCPC Send REQUEST to server 642a9019 with request ip 642a9d43
    1st day 00:00:36 DHCP INFO DHCPC Recv ACK from server 642a9019 with ip 642a9d43 lease time 43200
    1st day 00:00:36 DHCP INFO DHCPC:GET ip:642a9d43 mask:fffffe00 gateway:642a9c01 dns1:642a9005 dns2:642a9009 static route:0
    1st day 00:00:36 DHCP NOTICE Dynamic IP(DHCP Client) obtained an IP successfully
    1st day 00:00:41 DHCP INFO DHCPS:Recv DISCOVER from -----------------------------
    1st day 00:00:42 DHCP INFO DHCPC perform a DHCP renew
    1st day 00:00:42 DHCP INFO DHCPC Send REQUEST to server 642a9019 with request ip 642a9d43
    1st day 00:00:43 DHCP INFO DHCPC Recv ACK from server 642a9019 with ip 642a9d43 lease time 43200
    1st day 00:00:43 DHCP INFO DHCPC:GET ip:642a9d43 mask:fffffe00 gateway:642a9c01 dns1:642a9005 dns2:642a9009 static route:0
    1st day 00:00:43 DHCP NOTICE Dynamic IP(DHCP Client) obtained an IP successfully
    1st day 00:00:43 DHCP INFO DHCPS:Send OFFER with ip 192.168.0.101
    1st day 00:00:43 DHCP INFO DHCPS:Recv REQUEST from --------------------------------
    1st day 00:00:43 DHCP INFO DHCPS:Send ACK to 192.168.0.101
    1st day 00:00:51 DHCP INFO DHCPS:Recv DISCOVER from --------------------------
    1st day 00:00:51 DHCP INFO DHCPS:Send OFFER with ip 192.168.0.101
    1st day 00:00:51 DHCP INFO DHCPS:Recv REQUEST from ---------------------------
    1st day 00:00:51 DHCP INFO DHCPS:Send ACK to 192.168.0.101
    1st day 00:02:03 DHCP INFO DHCPS:Recv DISCOVER from -------------------------
    1st day 00:02:04 DHCP INFO DHCPS:Send OFFER with ip 192.168.0.106
    1st day 00:02:04 DHCP INFO DHCPS:Recv REQUEST from --------------------------------
    1st day 00:02:04 DHCP INFO DHCPS:Send ACK to 192.168.0.106
    1st day 00:02:07 DHCP INFO DHCPS:Recv DISCOVER from -------------------------------
    1st day 00:02:08 DHCP INFO DHCPS:Send OFFER with ip 192.168.0.103
    1st day 00:02:08 DHCP INFO DHCPS:Recv REQUEST from ----------------------------------
    1st day 00:02:08 DHCP INFO DHCPS:Send ACK to 192.168.0.103
    1st day 00:02:12 DHCP INFO DHCPS:Recv DISCOVER from ---------------------------------
    1st day 00:02:14 DHCP INFO DHCPS:Send OFFER with ip 192.168.0.102
    1st day 00:02:14 DHCP INFO DHCPS:Recv REQUEST from -------------------------------------
    1st day 00:02:14 DHCP INFO DHCPS:Send ACK to 192.168.0.102
    1st day 00:04:34 SECURITY INFO SPI Firewall enabled

  2. #17

    Same Issues

    I too have been having intermittent drops. Thought it might be my provider but after seeing the post on here have discovered it is the router. Just plugged in to the router for the first time today and also dropping that as well. Big problem TP link!

  3. #18

    Same issue with V1

    Have the same problem on both Archer_C7_V1_140402 and Archer_C7_V1_140704 fw. Huge annoying because vpn connection to my work drops and when playing CS you often get shot!

  4. #19

    Update:

    Quote Originally Posted by elpinnen View Post
    Have the same problem on both Archer_C7_V1_140402 and Archer_C7_V1_140704 fw. Huge annoying because vpn connection to my work drops and when playing CS you often get shot!
    I replaced my router at the reseller (under warranty) and now running hw ver 2.0 instead of 1.1 and so far (yesterday at 16.00) no dropped connections

  5. #20

    dropped connection

    Region : UnitedStates

    Model : Archer C7

    Hardware Version : V2

    Firmware Version : Archer C7_V2_131217

    ISP : WOW

    I am having the same issues that others have identified. Randomly, and for no known reason, my connection will drop for a few seconds and then automatically reconnect.
    I looked at the TP-Link website for a firmware upgrade but it seems that V2 has not recieved an upgrade in quite awhile. It doesn't matter what I am doing on a computer, tablet, phone, or streaming device, the connection will randomly drop.
    Anyone find any solutions for this yet?

  6. #21

    ARCHER C7 v1 Randomly dropping DHCP

    Has anyone found a solution, while increasing the dhcp lease time did decrease the issue rate, it is NOT a solution. anybody.....

  7. #22

    ARCHER C7 v1 Randomly dropping DHCP

    Anybody found a solution?, TP-LINK are you listening?

    increasing the DCHP time decreases the incidence rate, but the issue still occurs! We need a solution, currently my solution is to poweroff/poweron the C7 to get DHCP functionality back!

  8. #23
    Members Ada is on a distinguished road
    Join Date
    Oct 2012
    Posts
    1,137
    Your guys have upgraded the firmware released in September???

  9. #24

    still having issue after firmware upgrade

    I recently got an Archer C7 V2 and upgraded the firmware to 3.14.1 Build 140929 Rel.33293n

    I am still having an issue with intermittent connection loss on my wired connection. my configuration is modem -> C7 router -> switch. Are there any other suggestions besides updating firmware and increasing DHCP lease?

  10. #25
    Members radvd is on a distinguished road
    Join Date
    Oct 2013
    Posts
    233
    The modem router and C7 are both routers. You are setting up two NAT firewall, which leads to speed loss.

    Method 1:recommended
    Configure your modem router as a pure modem, let the C7 dial-up. In this way the C7 becomes the only router in your network.
    Check your modem router's user guide to configure it as a pure modem, or called bridge mode.

    Method 2:
    Configure the C7 as a pure access point, In this way the modem router becomes the only router in your network.
    Follow this article to configure the C7 as a pure access point
    http://www.tp-link.com/en/article/?faqid=417

  11. #26
    Junior Member Manoa Chris is on a distinguished road
    Join Date
    Feb 2017
    Posts
    1

    Problems continue in 2017...

    I have an Archer C7 v2, firmware 3.15.1 Build 160719 Rel.57530n

    At least once a day devices connected via wifi are coming up with self-assigned IP addresses; nothing I do to the devices (mostly iPhones and iPads) does any good, including renewing DHCP leases. Restarting the C7 resolves it every time, at least for a few hours.

    Any suggestions? I have set it up according to these instructions:
    http://www.tp-link.com/en/article/?faqid=417
    ...DHCP turned off, connected to my router (Cisco RV042G) via ethernet to LAN port.

  12. #27
    Wow 3 year and the problem still exist and tp-archer support has not fixed this issue for 3 years.This shows how much tp-link cares about their customers.Never ever again a Router from tp link.

  13. #28
    Quote Originally Posted by R1D2 View Post
    You are talking shit.This is a DHIgnore Ping Packet From WAN Port CP problem and since the DHCP server is running on the Cisco router, it's indeed either the Cisco device or the clients making problems in post #26.
    Hey, never use bad words in this forum ok ?! Like the word Sh1t, haven't your mommy learned that yet?Andd for the second you seem most amateur here because you just guess the issue, and people complain about this issue and you say this issue does not exist. lolHow old are you? Like 13 or 14, i guess not more

  14. #29


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.