Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    Remote Management (Router TPLINK) and Remote access (Pfsense Server) by TL-R470T+

    Region : Argentina

    Model : TL-R470T+

    Hardware Version : V3

    Firmware Version :

    ISP :


    Hi.. Im having problems configuring TL-470T+ Router Balancing. I need to acces to it remotely and that the router allow me acces to my server remotely too by No-IP. What do i have to do in the router? how can conffigure it to do what i want.? thanks

  2. #2
    Hi maracaiber0

    Try these
    1.) enable remote management on your 470T+
    2.) create a no-ip account, then on the 470T+, if I am not mistaken it has a built-in no-ip client.
    input your no-ip credentials (username / password / domain).
    3.) don't forget to configure port forwarding on the 470T+ for your server (e.g. IPCam / file server /etc)

    Make sure your DSL provider assigns your load balancer with a public IP (WAN IP)

    to access your server remotely, type http://WANIP:PORT NUMBER (e.g. http://10.20.30.40:8000)

    Good luck, hope this helps.

  3. #3
    Hi Brog

    I did that and it didnt work.. So.. I created de no-ip account, entered all data and configured the router.My router has 4 public Wan Ip address.. Which of these Ips do ia have to use? whatever?

    in the second part... The problem is.. i dont know how to configure in the forwading area.i dont know the parameters to configure it..

    i hope and i will be really grateful if you could help me..

    Thanks my friend..

  4. #4
    Hola.

    Perdón, sé que el tema es viejo, pero tengo que instalar también un TP-LinkR470T+ como balanceador de carga entre dos proveedores (Claro y Fibertel) para tener un pfSense siempre funcional para clentes remotos con OpenVpn, también utilizo No-ip como registro de DNS ... como solucionaste tu problema ?

    Hi.


    Sorry, I know the theme is old, but I also have to install a TP-LinkR470T + as a load balancer between two providers (Claro and Fibertel) to have an always functional pfSense for remote clients with OpenVpn, I also use No-ip as a registry DNS ... how did you solve your problem?


    Quote Originally Posted by maracaiber0 View Post
    Hi Brog

    I did that and it didnt work.. So.. I created de no-ip account, entered all data and configured the router.My router has 4 public Wan Ip address.. Which of these Ips do ia have to use? whatever?

    in the second part... The problem is.. i dont know how to configure in the forwading area.i dont know the parameters to configure it..

    i hope and i will be really grateful if you could help me..

    Thanks my friend..

  5. #5
    Quote Originally Posted by maracaiber0 View Post
    Hi Brog

    I did that and it didnt work.. So.. I created de no-ip account, entered all data and configured the router.My router has 4 public Wan Ip address.. Which of these Ips do ia have to use? whatever?

    in the second part... The problem is.. i dont know how to configure in the forwading area.i dont know the parameters to configure it..

    i hope and i will be really grateful if you could help me..

    Thanks my friend..
    Hola.


    Perdón, sé que el tema es viejo, pero tengo que instalar también un TP-LinkR470T+ como balanceador de carga entre dos proveedores (Claro y Fibertel) para tener un pfSense siempre funcional para clentes remotos con OpenVpn, también utilizo No-ip como registro de DNS ... como solucionaste tu problema ?

    Hi.


    Sorry, I know the theme is old, but I also have to install a TP-LinkR470T + as a load balancer between two providers (Claro and Fibertel) to have an always functional pfSense for remote clients with OpenVpn, I also use No-ip as a registry DNS ... how did you solve your problem?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.