Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    Disable NAT in WR1043ND

    Region : Spain

    Model : TL-WR1043ND

    Hardware Version : V1

    Firmware Version : V1

    ISP :

    After some investigation I think the solution to the problem I describe below is that NAT needs to be disabled in the WR1043ND.

    I believe it is not possible in this router, but perhaps I am wrong (or I am wrong about the solution or both :-)

    Is there a way to disable NAT?

    Here's the description of the problem in case you experts can give me a hand:

    I have an ASUS N55U with the LAN address In that LAN I have TP-Link TL-WR1043ND router with the address in the WAN port. The LAN port in the TP-Link has
    Devices connected to the 198.162.10.X TP-Link network can access those in the 198.162.1.X network, but not the other way around. Equipment in that network can see the 1.89 port but not the 10.1 or any other device in the 10.X network.
    I have a static route in the N55U for mask pointing to

    I tried with or without the static route, changing the mask to, giving metric a 0 or a 3, with and withou firewall, using the real address of a device in the .10 network instead of a "0" and it just won't work.

    A tracert to from a PC in the 198.162.1.X reaches the N55U port but doesn't go beyond that.

    Thanks for any help!

    Last edited by Luisps; 01-08-2014 at 06:25.

  2. #2
    This router cannot disable NAT,so the wan IP should in the same subnet with

  3. #3
    Thanks Chrome, actually the WAN port in the TP-link is in that same subnet ( It is the LAN port that is in the 192.168.10.X network. Devices in the 10.X network see the 1.X network, but not the other way around.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2014 TP-LINK Technologies Co., Ltd. All rights reserved.

vBulletin Skin By: ForumThemes.com