Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 6 of 6

Thread: Huawei

  1. #1

    Question Huawei

    Region : India

    Model : TL-MR3220

    Hardware Version : V1

    Firmware Version :

    ISP : Airtel


    Hi,

    My Router Details are below
    Location (ISP): India (Airtel)
    Vendor and Model No of USB modem:HUAWEI E1731
    Product Category: 3G/4G Routers
    Model No: TL-MR3220
    Problem Category: Other
    Operating System: Windows XP (32bit)
    Hardware Version: V1
    Firmware Version: 3.13.1 Build 121123 Rel.57760n

    After Connecting my 3g Dongle with TP-LINK I am getting "Disconnected" result in 3g Column and Signal Strength id 0%. Even after 3g Dongle Initialization with APN details.

    Please help me on this issue.

    Thanks in Advance.

    Rajesh Venkatesh

  2. #2
    do you get connection when the usb modem is connected to the pc directly???

  3. #3

    Unhappy Huewei E1731 (Airtel, Chennai, Tamilnadu, India) Modem not detecting

    Region : India

    Model : TL-MR3020

    Hardware Version : V1

    Firmware Version : 130326

    Published Date : 18 Apr 2013

    ISP : Airtel (Chennai, Tamilnadu)

    3g Modem model : Huawei E1731


    I'm using this router to connect to airtel 3g network for more than 2 months, it was working fine till mid of April,
    after that suddenly router is not detecting the Airtel (Huawei e1731) 3g modem.

    Its working fine if connected to PC directly.

    Status always shows as UNPLUGGED, but the LED in modem blinks.
    Even i tried with another Airtel 3g modem of same model, that also not detecting.

    Reliance Netconnect, MTS dongles are all working fine with the router.

    I reset the router many times,
    upgraded the latest firmware .,
    Called the ISP care and crosschecked the Dial number ( *99# ) , APN details ( airtelgprs.com), Username (blank) and Password (blank)
    but result is same.

    Kindly help me resolve this.

    Thanks & Regards,
    Umasankar

  4. #4
    Members
    Join Date
    Jul 2014
    Location
    India
    Posts
    2

    E1731 is not recognized with TL-3020 TP Link Router

    Umashankar
    I'm facing the exact issue which you have reported. I'm also having TL-MR3020 and E1731 3G Airtel Datacard.
    Did you receive solution to your problem? Pls share.
    Thanks in advance.
    Dileep


    Quote Originally Posted by imumasankar View Post
    Region : India

    Model : TL-MR3020

    Hardware Version : V1

    Firmware Version : 130326

    Published Date : 18 Apr 2013

    ISP : Airtel (Chennai, Tamilnadu)

    3g Modem model : Huawei E1731


    I'm using this router to connect to airtel 3g network for more than 2 months, it was working fine till mid of April,
    after that suddenly router is not detecting the Airtel (Huawei e1731) 3g modem.

    Its working fine if connected to PC directly.

    Status always shows as UNPLUGGED, but the LED in modem blinks.
    Even i tried with another Airtel 3g modem of same model, that also not detecting.

    Reliance Netconnect, MTS dongles are all working fine with the router.

    I reset the router many times,
    upgraded the latest firmware .,
    Called the ISP care and crosschecked the Dial number ( *99# ) , APN details ( airtelgprs.com), Username (blank) and Password (blank)
    but result is same.

    Kindly help me resolve this.

    Thanks & Regards,
    Umasankar

  5. #5
    Members
    Join Date
    Jul 2014
    Location
    India
    Posts
    2

    (TL-MR3020 is not detecting E1731 3G dongle!)

    Any solution found for the problem reported by Umashankar as I'm also facing same issue (TL-MR3020 is not detecting E1731 3G dongle!)
    Rgds
    Dileep

  6. #6

    No luck Yet

    I entered a complaint in TP link portal, then a person from TP link called me and sent an update through email ,

    But it didn't work out. You can try here

    http://www.tp-link.in/support/contact/

    Lost belief in TP Link and decided not to buy / suggest their product.

    - Umasankar

    Quote Originally Posted by dileep.m View Post
    Umashankar
    I'm facing the exact issue which you have reported. I'm also having TL-MR3020 and E1731 3G Airtel Datacard.
    Did you receive solution to your problem? Pls share.
    Thanks in advance.
    Dileep


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2014 TP-LINK Technologies Co., Ltd. All rights reserved.

vBulletin Skin By: ForumThemes.com