Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    TL-WDN4800 can't connect to 5Ghz Band

    Region : Netherlands

    Model : TL-WDN4800

    Hardware Version : V1

    Firmware Version :

    ISP :


    Hi,

    I just recently bought a TL-WDR4300 router and a TL-WDN4800 PCIe card to replace some of my old WLan components. Now I've set up the router and everything I connect to it runs as it should. My TV connects on the 2.4Ghz and my Android Phone and Laptop on the 5Ghz band, but the new TL-WDN4800 card in my PC can only connect to the 2.4Ghz band. If I try to connect to the 5.0Ghz band it will say the Security Key is incorrect. I even went as far as to connect to 2.4Ghz open the admin console, copy the security Key and past it into the key window when it pops up. Nothing.

    Ok the 2.4Ghz band gives me 300Mbs which is ok, but I didn't buy these two TP Link systems to connect over the 2.4Ghz band.

    What gives? Please help because I've tried everythign I could think of. (reinstalling, reinserting card, resetting router, etc...)

  2. #2
    Maybe I cried too soon. I got it to work. I changed the channel from auto (36) to 40, which seems to be unused in the immediate area and reinstalled the tooling and it worked. I can now connect to the 5Ghgz band. Strange though. Should have worked before.

  3. #3
    I'm having the same problem, should I run a site survey at my house to see what channel settings I need to change? I'm replying on the 2.4 band, and like you, any time I enter the security code for the 5GHz, it says the key is incorrect. All the security settings match from the router (Linksys EA5400 router) to my NIC (same model as you, and same hardware version).


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2014 TP-LINK Technologies Co., Ltd. All rights reserved.

vBulletin Skin By: ForumThemes.com