Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    TpLink TL-WR841N configuration page access problem

    Region : Others

    Model : TL-WR841N

    Hardware Version : V7.2

    Firmware Version : TL-WR841N_v7_120201

    ISP :


    Hello everyone!

    I recently encountered a problem with my router. It's configuration page is not accessible quickly. When I opened it ( by typing 192.168.1.1 in my browser) it took ages to open and even when it did, the page lacked a lot of features i.e., it did not load properly. Then on a suggestion by a friend, I downloaded the latest correct version (I have an IQ above 60) for my router but the problem persisted. And it is only on my PC. When I access it from some other PC, it opens as it should. My router is only 6 months old. :-(

    Also, when I reset the router, for sometime the page opens normally but then suddenly the problem starts. Due to it, I can't even access the internet properly. Please suggest some solution to this issue. I am using windows 8.

    Kindly address this issue by the best of your knowledge.

  2. #2
    Members
    Join Date
    Oct 2012
    Posts
    115
    If the webpage can be opened properly on other computers, that means the webpage is working fine.
    Can the computer respond quickly when you try to open the websites and some file on the computer? Have you tried different web browser?

  3. #3
    Members
    Join Date
    Nov 2012
    Posts
    157
    I have some TP-link routers, like TL-WR740N, TL-MR3020...
    In my experience, I met such a problem before: some computer can access the configuration page quickly, and some computer cannot quickly or lost some menus.
    I also tried different web-browsers: some can access the configuration page quickly and some slowly and lost some menus. This is technology ! Miracles happens like this !
    This is my thought: On one hand, computers differs from each other in OS, or hardware, and web-browsers differs from each other in different layout engine or different web standards.
    There maybe some compatible problem between them. On the other hand, this is fact that the manufacturer will need to change the configuration design to meet the requirement of different devices, of differentweb-browsers.
    So I will try different computers or different web-browsers. If these methods can solve it, so I will let it be...

    As to windows 8, I do not like it. A lot of compatibility problem like that. It is a little annoying. As I said, this is technology. Even the Great company Apple has its issue.

  4. #4
    Quote Originally Posted by joyce View Post
    If the webpage can be opened properly on other computers, that means the webpage is working fine.
    Can the computer respond quickly when you try to open the websites and some file on the computer? Have you tried different web browser?
    I have tried Google Chrome, Opera and Firefox. It didn't work. It was working fine before but one day the problem appeared out of no where.

  5. #5
    Quote Originally Posted by Lambo View Post
    I have some TP-link routers, like TL-WR740N, TL-MR3020...
    In my experience, I met such a problem before: some computer can access the configuration page quickly, and some computer cannot quickly or lost some menus.
    I also tried different web-browsers: some can access the configuration page quickly and some slowly and lost some menus. This is technology ! Miracles happens like this !
    This is my thought: On one hand, computers differs from each other in OS, or hardware, and web-browsers differs from each other in different layout engine or different web standards.
    There maybe some compatible problem between them. On the other hand, this is fact that the manufacturer will need to change the configuration design to meet the requirement of different devices, of differentweb-browsers.
    So I will try different computers or different web-browsers. If these methods can solve it, so I will let it be...

    As to windows 8, I do not like it. A lot of compatibility problem like that. It is a little annoying. As I said, this is technology. Even the Great company Apple has its issue.
    Well can you please suggest something to solve it?


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2014 TP-LINK Technologies Co., Ltd. All rights reserved.

vBulletin Skin By: ForumThemes.com