Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    TL-WA901ND - Repeater mode not working

    Region : UnitedKingdom

    Model : TL-WA901ND

    Hardware Version : Not Clear

    Firmware Version :

    ISP : BT


    Hi there, I am trying to utilise the TL-WA901ND as a repeater to extend the wireless range currently provided by our BT Business Hub. I have followed the instructions in the user manual, i.e I have connected to the product via an ethernet connection, then since the default IP address of the product is the same as out current router I have given it a different one (192.168.1.253). I have then set the mode of the product to be a repeater then using the search functionality I have located and selected the wireless network that I wish to extend. From the details in the quickstart guide this is all that is required to get the repeater up and running, but I am unable to get any confirmation that the product is working, either from looking at the signal strength of connected devices that are far from the original access point (compared with before turning the repeater on) or looking at the connected devices in the admin which is empty and there is zero traffic indicated.

    I noticed that I haven't been asked to put in any details regarding the security (WEP) of connecting to the current wireless network, but I'm assuming this is all handled by the central router.

    Can you please assist.

    Regards, Stephen

  2. #2
    Quote Originally Posted by danymarc View Post
    about noticed that I haven't been asked to put in any details regarding the security (WEP) of connecting to the current wireless network, but I'm assuming this is all handled by the central router.
    of course you have to input your security
    post mode you said repeater is that or Universal Repeater I ask cause WEP security works with Universal Repeater well.
    OK, so I need to complete the wireless security section with the details to connect to the original router, and yes I was using Repeater.

  3. #3
    First, on the repeater mode you are not supposed to connect an ethernet cable, the only connection you need is the power cable. When you choose the repeater mode you do the site survey and choose the SSID you want to connect on ( make sure you have a good signal strength). Once the connection is successful, you're asked to configure the security, make sure you enter the correct password (same one you have on the router) and it should, after a restart work ok ...


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2014 TP-LINK Technologies Co., Ltd. All rights reserved.

vBulletin Skin By: ForumThemes.com