Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    TP-LINK Powerline Problems

    Region : UnitedKingdom

    Model : TL-PA210

    Hardware Version : V2

    Firmware Version :

    ISP : Talk Talk


    Basicly, lately i have been either getting DDoSed or network problems, im guessing DDoS because it happens every now and then, and i rarely every used to disconnect, maybe i am wrong, anyway, when i get disconnected, internet comes back up, wireless works on ipad, phone and laptop. my pc which is connected via TP-Link Powerline does not, it doesn't even recognize my network, it says 'Unidentified Network' or just says my provider but says it isn't connected, mainly 'Unidentified Network' I am really annoyed about this, the only way i can fix this is resetting my router like 3 times each time, it's a waste of my time, and i am thinking of going on to just use wireless (bad for me, far from router)

    Anybody else having this problem? or anybody know how to fix it?

  2. #2
    It seems that the connections between two Powerline adapters are not stable. Check the lights on the powerline adapter and make sure all three lights are green on,especially the second light. If they are not, you can try to reset them by the TP-LINK Utility by the CD or go to the TP-LINK website to download one. Second, Check the cables connected to the router and the LAN ports on the router are working properly.

  3. #3
    This is just stupid now, i have reset them and now it doesn't even say that they are connected to my pc, let alone my internet, these TP-Link powerline adapters have been one big mistake for me so far, but i am willing to try and get them fixed.

  4. #4
    Maybe you can try to pair them in this way:
    1. plug the adapters into the same extension socket or in the same room.
    2. press the pair button on adapter A for 5 seconds (Note that it’s not press the pair button until the lights flash).
    3. press the pair button the adapter B for 5 seconds within 2 mins. Wait for about 1min and then check whether the middle light will light up or not.
    You may repeat the steps for 2 or 3 times.

  5. #5
    This worked for me. Got the connection but not very fast 91mbps. I put the 2 powerline devices on the same power outlet and got 194mbps but when I went back to separated rooms then it lowered to 70-91mbps.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2014 TP-LINK Technologies Co., Ltd. All rights reserved.

vBulletin Skin By: ForumThemes.com