Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 18
  1. #1

    Configure routing on R470T+

    Region : Brazil

    Model : TL-R470T+

    Hardware Version : V2

    Firmware Version : 5.1.0 Build 20120510 Rel.58982s

    ISP :


    Hi there.
    I'm having some difficulties trying to route my WANs as I need/want.
    Here's the deal:
    The router is 192.168.0.1 and distributes IPs starting on 192.168.0.2.
    I have a 10Mbps cable internet on WAN1 and a 10Mbps ADSL2+ internet on WAN2. I want my Xbox (192.168.0.3) to use ONLY WAN1. The rest of the devices may use both WANs. How can I do it?
    I can't understand how the policy routing works. A guy told me to go Advanced/Load Balance/Policy Routing, but how do I configure the source and destination IPs? I tried some settings but seems like it didn't work (I used my desktop IP - 192.168.0.2, with one of the WANs disabled on Network tab, but I was still able to surf the net, trying different configurations).
    Any help is appreciated.
    Thanx.

  2. #2
    I am having a similar issue. I would like to force once device on my LAN (currently set to 192.168.2.115) to ONLY get connectivity through the WAN2 port. Policy routing would seem to be the place to do this, but the settings don't seem to make any difference.

    FWIW, my WAN1 IP is 70.18x.yz.171 and my WAN2 is 71.16a.bcd.115 I've substituted some letters for numbers as a security precaution. Also FWIW, I'm using port 800 and 1940 and 1950 in regards to this device, but I'd prefer that all ports, relative to this IP, are used.

    Any suggestions?
    Thanks!
    - Aaron

  3. #3
    I dont expect staffs will answer here. We have the same issue on TPLINK R480T+

  4. #4
    The Load Balance > Policy Routing applies when both WANs are available. If one goes down, all traffic is routed through the other. It works, but only under the optimal condition of no down connection...

  5. #5
    Quote Originally Posted by parah View Post
    The Load Balance > Policy Routing applies when both WANs are available. If one goes down, all traffic is routed through the other. It works, but only under the optimal condition of no down connection...
    I thought it would work like you said only if I had Link Backup set. But I don't have it.

  6. #6
    Click Advanced > Load Balance > Policy Routing
    Protocol: All Protocols
    Source IP: <internal IP's that you want to restrict> (ie: 192.168.1.101-192.168.1.101)
    Destination IP: 0.0.0.0-0.0.0.0 (meaning all)
    WAN: <wan port that you want the internal IP to use> (ie: WAN2)
    Click Add

    This will restrict internal IP 192.168.1.101 to use only WAN2 (unless WAN2 is down -- then it will use WAN1)

  7. #7
    Quote Originally Posted by rigid View Post
    Click Advanced > Load Balance > Policy Routing
    Protocol: All Protocols
    Source IP: <internal IP's that you want to restrict> (ie: 192.168.1.101-192.168.1.101)
    Destination IP: 0.0.0.0-0.0.0.0 (meaning all)
    WAN: <wan port that you want the internal IP to use> (ie: WAN2)
    Click Add

    This will restrict internal IP 192.168.1.101 to use only WAN2 (unless WAN2 is down -- then it will use WAN1)
    Will this work even if I don't set the link backup option?
    Can't I restrict some IPs to use ONLY a specific WAN, and never the other?
    I'm not at home to test these settings you mentioned.

  8. #8
    It will actually *not* work if you pick the link backup option. Link backup means that only one connection is in online at a time (primary is online until it goes down, then the backup comes online).
    I know that the settings I gave will restrict the IP to the specific WAN -- until it goes down though (this is my setup). I should note that I have V2 hardware for the TL-R470T+ (not sure if that matters)
    I am not sure how you would restrict an IP to never use a specific WAN. This might be beyond the scope of the hardware, since dual WAN routers are designed to keep your connection online.. I may be wrong though.

  9. #9
    Quote Originally Posted by rigid View Post
    Click Advanced > Load Balance > Policy Routing
    Protocol: All Protocols
    Source IP: <internal IP's that you want to restrict> (ie: 192.168.1.101-192.168.1.101)
    Destination IP: 0.0.0.0-0.0.0.0 (meaning all)
    WAN: <wan port that you want the internal IP to use> (ie: WAN2)
    Click Add

    This will restrict internal IP 192.168.1.101 to use only WAN2 (unless WAN2 is down -- then it will use WAN1)
    I can confirm this works

  10. #10
    Members peter is on a distinguished road
    Join Date
    Oct 2012
    Posts
    155
    Quote Originally Posted by rigid View Post
    Click Advanced > Load Balance > Policy Routing
    Protocol: All Protocols
    Source IP: <internal IP's that you want to restrict> (ie: 192.168.1.101-192.168.1.101)
    Destination IP: 0.0.0.0-0.0.0.0 (meaning all)
    WAN: <wan port that you want the internal IP to use> (ie: WAN2)
    Click Add

    This will restrict internal IP 192.168.1.101 to use only WAN2 (unless WAN2 is down -- then it will use WAN1)
    yes, it's right. also the source IP can be entered IP segment or leave 0.0.0.0 to mean all

  11. #11
    Is there an option to redirect a certain website to a specific WAN Port, instead of the IP Address on - Advanced > Routing > Static Route?

    For example - Youtube can only use WAN1 (because Youtube has multiple IP Addresses - it is hard to reroute it)

    the manufacturer should make a URL Option on that specific part.

  12. #12
    German_VR900V dasohr is on a distinguished road
    Join Date
    Jul 2015
    Posts
    24
    Hey, I had the same problem but after hours of searching I found this great tutorial:
    http://www.tp-link.com/en/faq-530.html


    Since then, everything is going as it should :-)
    Note prioritizing the important things must be forward.

  13. #13
    I am having this issue as well, i have tried setting all to route to WAN 2 and still im getting routed through WAN 1 (checked my current IP using ip2nation.com )
    this is my setting , set everyting to go through WAN 2 (just to test) and still no go http://goo.gl/zr3Tn6

    But i seem to get this to work if i dont use LINK BACKUP feature.

    So now I'm confused, what i want to create policy , but at the same time have the redundancy of having Dual WAN

  14. #14
    German_VR900V dasohr is on a distinguished road
    Join Date
    Jul 2015
    Posts
    24
    @ BrownChiLD03
    Please enter in "Src. IP" your IP range.
    For example: 192.168.1.2 to 192.168.1.254
    Then it should work, because the rest looks good. :-)

  15. #15
    I'm also having some difficulties trying to route my WANs 192.168.0.1 . do you have any solution?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.