Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 16 to 30 of 36
  1. #16
    Quote Originally Posted by Taylor View Post
    I had the same issue before with ER6120, I contacted tech support and they said when there is NAT device between client PC and ER6120, the ER6120 won't response, maybe it's a bug, and the technical guy sent me a beta firmware, everything is working now, I think ER6020 has the same bug since it looks like the little brother of ER6120, maybe you should ask tech support for a beta firmware as well. I'm not sure, but it worth trying I think.
    I never got a reply from them, but great to know that they're working on it...! :-)

    I will have to contact them again (I'd be happy to test out the beta firmware)... ;-)

  2. #17

    L2TP PPTP both work

    Hi,

    after reading through these posts, and upgrading my firmware to the latest version officially available (1.0.2 Build 20120719 Rel.42888) I got PPTP working. But my goal was L2TP.
    So I requested the latest firmware from tp-link support and received a prompt response. With that firmware I also got L2TP working. However, it could be possible that it would have worked with the older version as well. Important thing is to follow the notes given on the bottom of the L2TP/PPTP config page:

    Code:
    1.	To use the encryption feature of L2TP, please first enable the IPsec function.
    2.	Only one entry with client IP "0.0.0.0" can be added when the tunnel mode is "Client-to-LAN".
    3.	It's not allowed to add entries with client IP "0.0.0.0" when there exists an entry with remote gateway "0.0.0.0" in IPsec VPN.
    So I removed all IKE and IPsec entries and it worked right away.

    Kind Regards
    Sebastian

  3. #18
    Thanks for the answer..I have solved the same problem
    Welcome to my Guild Wars 2 Gold site , I was a love of the game, such Aion kinah,Wow Gold as they are usually the most favorite thing to do.

  4. #19

    Still haven't heard from TP-Link...

    Hi all, glad to hear that TP-Link has released working beta firmware for the 6120, but I STILL haven't even heard from them regarding the same problems with the 6020...

    I've written 3 emails to them and still no answer... Has anyone of You got a beta firmware for the 6020 since they apparently won't reply to my emails...???

  5. #20

    Where to get new firmware

    Sound a good solution to get this beta firmware... can you upload somewhere

    Quote Originally Posted by DrWilken View Post
    Hi all, glad to hear that TP-Link has released working beta firmware for the 6120, but I STILL haven't even heard from them regarding the same problems with the 6020...

    I've written 3 emails to them and still no answer... Has anyone of You got a beta firmware for the 6020 since they apparently won't reply to my emails...???

  6. #21
    Members peter is on a distinguished road
    Join Date
    Oct 2012
    Posts
    155
    i heard from TP-LINK. they have released a new firmware to solve this problem for 6120, you can download it from here: http://www.tp-link.com/en/support/do...rsion=V1#tbl_j
    but there is not a beta firmware for the 6020,, , i think maybe they are trying to solve it also.
    Last edited by peter; 05-17-2013 at 02:03.

  7. #22
    Quote Originally Posted by peter View Post
    i heard from TP-LINK. they have released a new firmware to solve this problem for 6120, you can download it from here: http://www.tp-link.com/en/support/do...rsion=V1#tbl_j
    but there is not a beta firmware for the 6020,, , i think maybe they are trying to solve it also.
    I really hope so...

    BTW - Still haven't heard from them... Hmm...

  8. #23

    New firmware for the TL-ER6020... :-)

    New firmware is available for the ER6020:
    http://www.tp-link.dk/support/downlo...020&version=V1

    Haven't tested it yet, but fingers crossed... :-)

    Changelog:

    - Improved the function of URL filter so that you can filter the URL according to the schedule.
    - Improved the function of L2TP/PPTP server so that you can set the parameter of DNS.
    - Added the function of daylight saving time.
    - Fixed the bug that you can't use the tracert command.
    - Fixed some other minor bugs.

  9. #24

    Sun Vpn

    Quote Originally Posted by DrWilken View Post
    OK, let me rephrase my question... ;-)

    Has anyone ever had success with setting up a Client-to-LAN IPsec VPN and connecting to it (any client)...

    I have a working LAN-to-LAN (site-to-site) IPsec tunnel running, but no matter what I do it seems like the TL-ER6020 doesn't reply to IKE requests when in aggressive mode...

    I have been trying to set this up for a week now, and to me, it seems like the TL-ER6020 is FUBAR... PLEASE tell me I'm wrong...! :-)

    It doesn't make sense to me that a site-to-site tunnel (also using ESP) works flawlessly, but when trying to use a Client-to-LAN setup the client receives no reply no matter which combination of proposals I use...

    ANY kind of guidance would be appreciated...! :-)
    Have you used any VPN services online. Did connect from behind restrictive firewalls or bypass the Internet filters from your country. This what I discover there are some things that we don't know on how to access IP blocks or restricted sites. Maybe you should try http://www.sunvpn.com/. Thanks to them I can fully access to net and network problems. Regarding on your problem maybe its related to their services, try them they can help you as well just ask questions.

  10. #25
    Quote Originally Posted by DrWilken View Post
    New firmware is available for the ER6020:
    http://www.tp-link.dk/support/downlo...020&version=V1

    Haven't tested it yet, but fingers crossed... :-)

    Changelog:

    - Improved the function of URL filter so that you can filter the URL according to the schedule.
    - Improved the function of L2TP/PPTP server so that you can set the parameter of DNS.
    - Added the function of daylight saving time.
    - Fixed the bug that you can't use the tracert command.
    - Fixed some other minor bugs.
    Did you manage in the end to establish a pure IPSEC Client to LAN type connection? I have the same router - ER6020 and I have encountered the same issue as you and others. I am curious if you managed to solve that and how.

    Thank you in advance!

  11. #26

    More than one client IPSEC connection possible?

    So I successfully have a client-to-LAN IPSEC VPN connection. I have used both Greenbow and Shrewsoft (FREE STD works).
    BUT, when I setup another computer with the software and try to connect, it drops the connection of the 1st user, and doesn't connect.

    I tried setting up another IKE Policy for the 2nd user, but that didn't work at all.

    So, how can I get more than one IPSEC VPN user connected to the TL-ER6120?

  12. #27

    PrimoVPN

    technology plays possible connection nowadays wherever part we are in world. I am trying to reach great vpn for a purpose, I started PrimoVPN.com reviews.

  13. #28

    TL-ER604W VPN Setup with iPhone

    I hope someone can help me. I'm trying to setup VPN on my TL-ER604W router to allow my iPhone to remotely connect to it. I'm assuming that the protocol that I need to be using is L2TP. I've set this up by following page 48 of the document below with no avail. I keep getting the error that "the L2TP-VPN server did not respond." What am I doing wrong?

    http://www.tp-link.com/resources/doc...nfig_Guide.pdf

  14. #29
    I'm using TL-ER604W follow this guide to configure Shrew Soft VPN IPsec Client many times but cannot established connection http://www.tp-link.com/resources/doc...nfig_Guide.pdf
    Im newbie in Networking hope someone can help me here

    appreciate your help.. thanks

    Name:  vpn_shrew.jpg
Views: 0
Size:  12.8 KB

  15. #30
    DenLopeminemn
    Guest

    TL ER6020 IPSEC VPN Client to LAN no IKE

    Hi All, how to reduce the ping reply time of ipsec vpn tunnel? at this moment, my ping reply time is 70 ms, i want to reduce it to below 40 ms, can you please guide my that if it is possible then what configurations i need to implement. both locations have mikrotik router board environment. thanks in advance


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.