Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 4 of 4 FirstFirst ... 2 3 4
Results 46 to 59 of 59
  1. #46
    Quote Originally Posted by MarkW View Post
    Same situation, same hardware (AV1200 / PA8010P). Worked beautifully for the several times I used it this month. Then Friday, on day 31 of the 30 day return policy of the store, the Powerline light (middle) was no longer functioning on either unit. One reason people buy these units are for wifi deadspots... so running up two flights of stairs and back resetting power buttons is an annoyance.

    I'm using primarily a Mac but have a PC laptop (Windows 7) at my disposal. From the Mac I was able to install the latest driver (150306). I then downloaded the new Power Save utility Keith2o15 provided on the 25th of this month, as well as the updated utility program provided on the Downloads page, onto the PC. I'm connecting wirelessly through the laptop, and the utility recognizes the units in place. and get the "The local device..." message.

    After wasting three hours on a Sunday tracking down all these threads on forums and other sites, I reset one unit by unplugging it for a minute and that seemed to do the trick of getting it back online. I'm still not able to use the utility. If I could disable sleep mode, that'd be my first choice. I'm hoping someone can give me and zwmp4 some guidance as to how to not get the "The local device hasn't been connected!" message.

    Thanks - Mark
    Physically connect the adapter to the laptop, it won't work over wireless. When the utility loads it should show standby mode as on, just switch it off and refresh or unplug and plug in again to confirm it's switched off.

  2. #47
    Thanks, Keith and Alexey., for your replies I'll try that first thing over the weekend when the laptop is back in the house. Since I saw the unit come up on the Utility program I (foolishly?) assumed the Powersave feature would also see it.

    Mark

  3. #48
    Alright, my current way of waking it up is to unplug the one in the basement (where I want remote access) for several seconds and plug it back in. Then I go upstairs to the one connected to the router and press that button for 15 seconds.

    However, I tried hooking the laptop up to the ethernet cable into the router and got the same error (The local device...). I then hooked the laptop via ethernet directly into the unit in the basement and did another power cycle. Again, once I had power restored, same message. Both times I went into the utility menu and the connection between both units was illustrated.

    Any other thoughts? They'd be appreciated, but since I can power cycle consistently via unplugging it looks like the unit's usable now.

  4. #49
    You mention connecting the unit directly to the laptop and power cycling but there's no mention of you using the powersave utility to turn off standby mode.
    1. Connect unit directly to laptop.
    2. Run the powersave utility, it should load up and you'll see the current state of the powersaving i.e. on or off.
    3. Turn off powersaving and hit save.
    4. Close powersave utility and reopen (or hit refresh) to confirm powersaving is turned off.
    5. Repeat steps 1-4 for the other unit
    6. Plug units back and in and you should be good.

  5. #50
    Quote Originally Posted by Keith2o15 View Post
    You mention connecting the unit directly to the laptop and power cycling but there's no mention of you using the powersave utility to turn off standby mode.
    1. Connect unit directly to laptop.
    2. Run the powersave utility, it should load up and you'll see the current state of the powersaving i.e. on or off.
    3. Turn off powersaving and hit save.
    4. Close powersave utility and reopen (or hit refresh) to confirm powersaving is turned off.
    5. Repeat steps 1-4 for the other unit
    6. Plug units back and in and you should be good.
    Thank you - I appreciate all the help you're giving. I'd love to get this working. In your query, I was using the powersave utility, which is what gave me the "The local device hasn't been connected!" message whenever I ran it.

    So I took the basement out of the equation and am using outlets a few feet from each other. I have one AV1200 currently wired into the router (I'll call it the A unit). I have the 2nd AV1200 (B unit) in the wall, connectecd via ethernet into the laptop. To be certain, I disconnected from all wireless connections to make sure this was all through ethernet. With first the 15 seond button press on both units, followed by a 1 second button press on the A unit, I achieve three lights on each. Firefox was able to access web sites so there's an internet connection from unit A to unit B. I then ran the tpPLC program just to see if there's a connection, and there is. Though I have no idea if it makes any difference, I went to the advance settings and made them both "Internet". When I tried audio and video, strangely enough, it gave me a "failed" popup, but I got "saved" when I went to "internet". So I then go to the program "SetStandbyMode" and run it. The first thing that comes up is "The local device hasn't been connected!". I hit OK and the narrow SetStandbyMode window comes up. There's the green TP-LINK banner. Then it says "Local Device:" Judging from your steps it should show the current state of powersaving and there is nothing displayed. Under "Local Device" there are empty circles for Standby Mode for On and Off. I click Off to fill the box and then hit "Save" and the popup "The local device hasn't been connected!" pops up. I hit OK out of that and tried "Refresh" - and the same "The local device hasn't been connected!" pops up.

    Just to cover all my bases I removed the ethernet connection from the B unit and removed the router connection from A, and then plugged the laptop directly into A. I ran tpPLC just to see what would happen. It recognizes three lights on the bottom unit (the A unit) and the first and second lights on top (B?) unit, with the third off. This corresponds with the physical lights on the units. But when I run "SetStandbyMode" it says the same thing: "The local device hasn't been connected!". The last step was disconnecting the B unit entirely and trying to run the SetStandbyMode it says the same thing - "The local device hasn't been connected!"

    Are there any dll's "SetStandbyMode" relies on? Am I missing something else on the Windows 7 system, which to be honest I'm not all that familiar with. I haven't used Windows much since XP and needed a Mac to learn some programs for work. SetStandbyMode looks like a simple app which can run independently, though.

    Again, I thank you for your time. If you say "the unit's defective, return it" I completely get it. Also, if you say "You're a knucklehead, you forgot..." that's just as valid.

  6. #51
    @ MarkW

    i had the same problem as you on my AV1200 / PA8030P

    use this tool
    http://digiex.net/downloads/download...-download.html

    http://digiex.net/attachments/downlo...-save-tool.zip

  7. #52
    Quote Originally Posted by milton View Post
    @ MarkW

    i had the same problem as you on my AV1200 / PA8030P

    use this tool
    http://digiex.net/downloads/download...-download.html

    http://digiex.net/attachments/downlo...-save-tool.zip
    Nice one Milton

  8. #53
    Thank you, Milton and Keith. I'm using Switch Power Save tool. The zip file came with a .dll but I installed the VC Redist tool as the site suggested. I have three lights on both units, plugged into the B unit. When I drag Switch Power Save Tool to the desktop and run it from there, I see the program behind the message "Switch Power Save Tool has stopped working..." When I run it from within the WinRAR window, though, it at least runs without the error message. I receive the message "Can not find a local device!" Hitting Scan does not appear to do anything, or at least gives no indication it's in motion, and if I click OFF then OK I get the same stopped working message I got running it before . I'm seriously guessing the units might be defective. Any other thoughts? I won't be able to try much until the weekend.

  9. #54
    Extract both files to some folder on your PC and run it. Just to confirm you had the unit plugged into the wall and directly connected to the laptop? Assuming you had and the PowerSave utility didn't give any errors upon opening then yeah at this stage i'd be going with the defective unit assumption as well.

  10. #55
    5 minutes after the device connected to the adapter is turned off, the adapter will automatically switch to the power-saving Mode.

  11. #56
    Junior Member
    Join Date
    Dec 2016
    Posts
    1
    Hello,
    I have purchased the TL-PA4020P Kit V1.02 and set it up brilliantly. However the powersave doesn't come off when trying to use wirelessly....I have downloaded the Utility but can't see how on this I turn off the powersave.....I have however renamed all the plugs!
    Can you help?
    Thanks
    TL-PA4020P KIT V1.20

  12. #57
    I hate being one of those people who solve a problem and never respond to a thread, so here goes:

    I never was able to disable the Powersave feature, but a few days after the last email the device started working as promised. The PS3 starts up and three lights go on. Netflix rarely caches now, and it seems I get in the 17-20 mps range. Still doesn't beat running a cable but a hell of a lot less aggravation. Thank everyone here who helped, the system has worked for several months and I'm pretty happy with it.

  13. #58
    Junior Member
    Join Date
    Feb 2017
    Posts
    3

    Lightbulb Possible Solution

    The way i fixed a similar issue was.. With the device that i was using with the Adapter (my PC), I unplugged the ethernet port in the back and plugged it back in.. That seemed to be picked up by the adapter and got it out of power saving mode.. Before this... i was unplugging the adapter from the wall and putting it back in which shut off all of my devices because the AC passthrough was connected to a power strip.

  14. #59
    Quote Originally Posted by DangerouslySketchy View Post
    The way i fixed a similar issue was.. With the device that i was using with the Adapter (my PC), I unplugged the ethernet port in the back and plugged it back in.. That seemed to be picked up by the adapter and got it out of power saving mode.. Before this... i was unplugging the adapter from the wall and putting it back in which shut off all of my devices because the AC passthrough was connected to a power strip.
    That's not fixing the issue, it's your workaround to the adapter going into power save mode. The fix is to turn off the power saving feature off.....


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.