Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 5 of 5 FirstFirst ... 3 4 5
Results 61 to 68 of 68
  1. #61
    i'm having the exact same problem. i tried bridge mode but after 2 days it has frozen too. is there any solution to this problem so far ?

  2. #62
    Members Ada is on a distinguished road
    Join Date
    Oct 2012
    Posts
    1,136
    Quote Originally Posted by sedatbjk View Post
    i'm having the exact same problem. i tried bridge mode but after 2 days it has frozen too. is there any solution to this problem so far ?
    Did you upgrade the latest firmware?

  3. #63
    i'm already on the latest firmware, but it still hangs :/

  4. #64
    Members Ada is on a distinguished road
    Join Date
    Oct 2012
    Posts
    1,136
    Try to report it here http://www.tp-link.com/en/Support/contact/ and see how TP-LINK people say.

  5. #65
    Quote Originally Posted by Ada View Post
    Try to report it here http://www.tp-link.com/en/Support/contact/ and see how TP-LINK people say.
    I wonder why the technical support number for the US isn't operational. I have also emailed for a similar issue and hoping to get an answer.

  6. #66

    Solution????

    Quote Originally Posted by Forrester View Post
    I wonder why the technical support number for the US isn't operational. I have also emailed for a similar issue and hoping to get an answer.
    I bought a WR702N a couple of months ago, but found it to be unusable for the reasons previously well described. Has this issue not been solved in all this time?!!

  7. #67
    Quote Originally Posted by Kevin Izard View Post
    I bought a WR702N a couple of months ago, but found it to be unusable for the reasons previously well described. Has this issue not been solved in all this time?!!
    Tp-link released a new firmware update (10/21/15)
    http://www.tp-link.us/download/TL-WR....html#Firmware


    Repeater mode is working fine now!

  8. #68
    Junior Member smolvis is on a distinguished road
    Join Date
    Sep 2017
    Posts
    1
    Hey guys,

    I've had the same problem, but managed to solve it.
    1 - On Network -> LAN: change Address Type to "Static IP", instead of "Smart IP(DHCP)". I also changed the IP Address to 192.168.1.1, to avoid conflicts with my ISP router;
    2 - Advanced Setting -> DHCP -> DHCP Settings: set DHCP Server to "Enable" and save.

    And you're done!
    Now everything is working like a charm.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.