Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    Unable to get internet connection in WISP mode

    Region : Hongkong

    Model : TL-MR3020

    Hardware Version : Not Clear

    Firmware Version :

    ISP :


    Hello,

    I have installed a mini router type MR3020.
    I have set it up to WISP mode in order to get wifi signal from my main router and be able to deliver wifi to other devices
    The main router is working fine and I can access internet with no problem.
    However, the mini router, which detects the main router, is unable to supply internet connectivity. The ip addresses in teh WAN part under network is zero. Though I tried many times to renew the ip address I was not able to get a valid IP address.

    Thank you for your advise,
    David

  2. #2
    As far as I'm concerned, with the WISP mode, the security settings on the TP-LINK should match that on the main router. what's more, the IP address of the TP-LINK should be in different subnet from the main router, have you ever checked that?

  3. #3
    Dear Andrew,

    You are correct, the problem was with the ip address subnet which was the same both in the main router and in the mini router.
    Once I changed the subnet in the main router, the problem was resolved.

    Thank you again,
    David


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2014 TP-LINK Technologies Co., Ltd. All rights reserved.

vBulletin Skin By: ForumThemes.com