Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 9 of 9
  1. #1

    Unable to login at 192.168.0.254

    Region : Canada

    Model : TL-WR700N

    Hardware Version : V1

    Firmware Version :

    ISP : ShawCable


    I have just bought the device. I works fine as a AP out of the box. I want to use it as a repeater of my wireless network which uses a Linksys Simultaneous Dual Band N Router WRT400N

    1. To do the setup, I have tried to login at 192.168.0.254 I cannot do this (a) using a wireless connection to a Linksys router which is connected to the cable modem and (b) wired connection to the router which is connected to the cable modem. The attempts get a timeout messaage.

    2. The default gateway is 192.168.1.1. The DHCP server has the same address. My computer is using 192.168.1.101.

    3. I use McAfee Internet Security software.

    What can I do to solve the problem?

  2. #2

    I found the answer

    1. Go to

    http://www.tp-link.com/ca/products/d...=TL-WR700N#app

    2. Go to the section on Repeater, follow the link and you arrive at

    http://www.tp-link.com/ca/article/?id=390

    The instructions are very clear. Although I have not reviewed, I suspect the instructions are of similar quality for setting the other modes.

    I wish these instructions were included with the package or in the downloadable user guide. The user guide was useless.

    The problem I had to address was to set the IP address for my computer to 192.168.0.10 so that I can access the management utility at 192.168.0.254 in order to programme the device as a repeater. I was having a problem because the IP address was automatically assigned by my wireless router (Linksys) which has an address of 192.168.1.1.

    In summary, the instructions explained how to temporarily set up the IP address for my computer so that I can connect to the TP-Link device (WRT700N). I was then able to log into the managmenet utility page and make the settings.

  3. #3

    Cool This worked for me too!

    Hey stanflyer,

    Thanks so much for posting this!

    Totally worked for me and made my device usable.

    Couldn't believe how I couldn't login for Repeater mode. Agree that they should of had more documentation out of the box.

    Thanks again

  4. #4

    Problems with routers WR700N

    The computer can not connect always comes Getting IP address, which should be done in these cases. please i need to solve this.

  5. #5
    nice

  6. #6

    Tp-link tl-wr700n

    I am unable to login to 192. 168. 0. 254, I am using windows 7 , I tried using the link that stanflyer posted but it goes to a dead page

  7. #7
    Do you have default settings on the router?
    tplink-forum.pl - my own project - Thanks for TP-LINK Polska
    I know, my English isn't perfect but I'm trying

  8. #8
    My default settings are 192.168.0.254 which is printed on the label on unit, I pressed reset but to set back to default, I am using windows 7 with internet explorer, I set up my computer to default to 192.168.0.254, but am unable to open that page.
    Thank you for response,

  9. #9
    Junior Member
    Join Date
    Feb 2017
    Posts
    1
    i have new TL-WA850RE Extender,.i think i configure already because all lights are stable,but still cant connect..i followed every step on manual.but unfortunately nothings happen..even on wireless connection its not appearing..pls some one help me about this matter...i really want to know the difference between have and haven't using wifi extender...thank you very much.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.