Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member pantsDown is on a distinguished road
    Join Date
    Apr 2018

    Archer VR900 V2 Disconnects when uploading large files

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi All,

    Looking for someone whos either had this and know the answer of maybe someone who knows how I could troubleshoot further.

    I have an Archer VR900 V2 and am on Sky ADSL Broadband. (FTTC I think) and get around 18Mb download and 1Mb upload.

    In general this works absolutely fine with zero issues, doesnt matter whether Im watching Netflix, VPN into work, downloading, anything. Where I start to get problems is when I attempt to upload a file on any significant size. The router drops the connection and then refuses to connect until I reboot. I know its the router thats dropped the connection as it tell me in the admin page and everything else on the network loses connection also. I also know its the router because the Sky Home Hub router that Sky provides works without any issues at all.

    I first noticed when trying to upload an audio file to Soundcloud and that file was sabout 80mb in size, so anything over 50Mb the problem starts. Its also not confined to Soundcloud as its happen with all and any other uploads I've tried elswhere.

    Im now resorting to swapping routers when I know I need to upload anything anywhere.

    I've tried comparing tghe settings on each router and as far as I can see they both seem the same but Im open to the idea that I may have missed something, I just dont know what?

    Has any one heard of this? Or have any idea what I can do?


  2. #2
    How about the firmware? is it the newest one?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.