Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    Problems with TP-LINK adapter TL-PA411

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello, I've been experimenting some issues with this PLC adapter.

    It has been working perfectly till now, but since 1 week ago the adapter stops working every day at 23:51, and I dont know when it starts working normally again. When I wake up it works normally.

    As I say, at 23:51 the light in the middle stops, being the first and the third light on. Unplugging and re-pluggin the adapter doesnt fix the problem, it just fixes itself at certain hour (I dont know what hour).

    On the icon of my network appears the yellow triangle.

    I tried to download the software PowerLine Utility from the official web of TP-Link but it says "The local device hasn't been connected".

    Please help.

  2. #2
    Seems like you look at a disturbance on the power lines.

    Investigate whether some large electrical equipment nearby turns on or off at that exact time. Might be street lamps, a smart heating system, a late business, a neighbour's electrical car using cheap night rates to recharge, something like that.

  3. #3
    Quote Originally Posted by Peter M View Post
    Seems like you look at a disturbance on the power lines.

    Investigate whether some large electrical equipment nearby turns on or off at that exact time. Might be street lamps, a smart heating system, a late business, a neighbour's electrical car using cheap night rates to recharge, something like that.
    Oh my f* god.... Now I know what was the problem.. This was getting me mad because it didn't make sense at all. Until now I was only cheking the adapter connected to my PC but today I just went to check the aapter connected to the router and I found THIS:

    Name:  WhatsApp Image 2018-04-13 at 00.09.08.jpg
Views: 0
Size:  88.5 KB


    My father just connected it to a timer with no intention. I almost died when I saw it hahahaha. So ridiculous

  4. #4
    This is an incorrect use of powerline adapter. Not use extra power cord. Just plug it to wall powerline mount.
    8010P KIT V1 EU + 8030P KIT V1 EU

  5. #5
    Indeed - not only do you need to remove that timer thing, you also need to plug the PLC directly into a wall socket. The length of cable on the power strip adds a big amount of signal loss and noise.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.