Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    Thumbs up VR2800v QOS not working

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Firmwareversion:1.3.0 0.9.1 v006d.0 Build 180319 Rel.64086n
    Hi the QOS on my VR2800v is not working properly, when its active it works good on my LAN Devices but not on my Wireless Devices, i only can open very small websites sometimes it worked and sometimes not its slow and drops connection, this only happend to my Mobile Devices this happends on different Mobile OS (Blackberry and Android) and on different Browsers...My Windows 7 Laptop on Wireless works good.
    I upgraded to the latest Beta but this doesent fix it. It only happend when QOS is active. I need the QOS Feature !!! My Situation is now, when i use my Mobilephone i have to go in the Router Setup and turn off QOS and then after use back on. I'm 1 of 24h in my on my Router Website i can use this time for better things....It happends the normal Wireless and my Guest Network

    Here my Setup.
    4 Groups
    Default LAN2-LAN3
    IPTV LAN-1
    PRIVATE LAN-4 Isolation
    Wireless2&5G Isolation

    Wireless Guestnetwork 2&5G

    Please Please FIX this Problem or i have to bring this Router back to my seller...I upgraded from a VR2600v and on this Device this all was working fine......

  2. #2
    Hi, where did you find this firmware version?

  3. #3
    hi i found it here http://tp-link-support.de/firmware/Archer_VR2800V/
    becarefull its for the German Version Annex B

    Kind Regards

  4. #4
    I am facing the same problem ... Any solution yet ?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.