Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member JohnnyAction is on a distinguished road
    Join Date
    Apr 2018
    Posts
    1

    Question How to Disable Beamforming on Deco M5

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I've had troubles where my Nest Cam Outdoor disconnects for 10-15min, at least 2-3 times a day. Then re-connects without any trouble. There's been no Internet outage. I read on the Netgear forums that disabling implict beamforming on their mesh wifi seems to solve the issue.

    Does anyone know how to do this on the Deco M5?

    Source:
    Try this to see if it stops your intermittent disconnects: In Advanced / Advanced Setup / Wireless Settings / Uncheck "Enable Implicit BEAMFORMING"
    https://community.netgear.com/t5/Orb...1144719/page/2

  2. #2
    except this Cam, do other devices have the same issue?
    you can try to restart Deco units to make sure the connection is good.
    Don't think Deco support beamforming.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.