Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member snydl0ga is on a distinguished road
    Join Date
    Apr 2018
    Posts
    1

    EAP110 needs protal login every time I connect

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I am using the EAP110-Outdoor to connect 4 tablets on my network so that they can connect to my local server. No Internet access is needed. But when we turn these on and try to link to the server they don't connect until I go to the browser and click to OK the user agreement or what ever that portal question is. I need to connect with out users doing that.

    Can I turn that off in the configuration ?

  2. #2
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,635
    If using EAP Controller you can disable the portal there. If using the EAP in stand-alone mode, go to the web UI of the EAP to turn it off.
    See the user guide for detailed information.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.