Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    Archer MR200: Firmware Upgrade error: 4503 The uploaded file was not accepted

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi all,

    I'm trying to upgrade the firmware on an Archer MR200 V1.0, and even though I have downloaded the files for V1 from TP-Link website, it is not possible to upgrade the firmware via Ethernet cable. All the available files are rejected with the same error message. Can it be that the upgrade function is disabled? Though the router is not branded in any way. Could it be that the firmware ipgrade function is disabled somehow? What other reason could there be that the files are generally rejected?

    Current Firmware versión:

    0.9.1 0.0 v004a.0 Build 160204 Rel.50207n
    Versión de Hardware:Archer MR200 v1 00000000

    Many thanks.
    Last edited by smitthbo; 04-06-2018 at 15:29. Reason: added additional information

  2. #2
    Do you mean the firmware on this link is not accepted?
    There are three versions on that site.
    Or you may try to update one by one from the older. Do not update the latest one directly.

  3. #3
    Yes, I tried both, first to update to the latest versión directly, then to do it step by step, but the result is always the same. After a short while, the file is rejected with always the same error message. is there any way I can bypass the file check and forcé the system to accept a file? what can make this file check fail?

    I have bought the device second hand here in Spain, but it doesn't seem to be branded in any way, but you should be able to see that from the current versión, I guess.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.