Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    T1600g-28ts vlan

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi Guys,

    having some problems to configure my VLAN network - First what for products do i use?

    1 . Fritzbox 6490 cable for calling and Internet - fixed IPv4
    2. ASUS RT-N66U - DNS Server, DHCP Server Firewall OPEN VPN support
    3. T1600-28TS
    4. EAP 110 ground Floor
    5. EAP 110 1st floor

    What is my aim?

    Having a simple Network seperated in "private" and "friends and familiy" supported by the EAP 110.

    Port 5 and 17 > EAP 110
    Port 24 > ASUS Router

    What did i do?

    1. The T1600-28TS default set up is "VLAN 1" > all ports untagged
    2. Creating "Guest" VLAN "101"
    3. Logging in to EAP Controller Setting Up the SSIDs and VLANs

    a.) SSID: Enigma Wireless VLAN ID: 1
    b.) SSID: Enigma-Guest Wireless WLAN ID: 101

    c.) Management > Mangement VLAN > ID 1

    SUCCESS => My EAPs are not reachable anymore...

    4. VLAN 1 Editing => Setting Ports 5 and 17 to tagged

    => SUCCESS > My EAPs can be reached and pinged! => VLAN is working and IDs are on the way! CORRECT?

    5. VLAN 101 Editing > Setting Ports 5 and 17 to tagged AND Port 24 to untagged

    FAILURE > My devices cannot allocate/obtain an IP... they are always trying to connect but it won't work... Any Ideas what i made wrong?

    Regards


    Magnus

  2. #2
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,635
    Check the PVID of port 24, should be VID101.

  3. #3
    Hi R1D2,

    thank you for your Reply... my result when i am doing what you say.

    Changing PVID Port 24 directly to 101 IMMEDIATLY

    1. My mobile phones lost the wireless network and cannot obtain an IP
    AND
    2. My Guest Network getting an IP and i have access to the WWW

    3. All devices connected via cable cannot acces to the WWW anymore...

    It is like an If Else contruction but not like we want AND Construction...

    Here some screenshots...

    It steals me that the Routing interfaces Situation have to be fixed... but i don't know how...

    Name:  EAP.jpg
Views: 0
Size:  58.7 KBName:  Interface.jpg
Views: 0
Size:  61.5 KBName:  vlan1.jpg
Views: 0
Size:  62.0 KBName:  vlan101.jpg
Views: 0
Size:  61.9 KB

    any ideas... my thought is that VLAN 1 is fixed to this ip adress but i cannot say VLAN 101 192.168.3.1... he says that there is a IP Adress conflict...

    Regards

    Magnus

  4. #4
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,635
    First of all, to use a guest network you need two networks on your router. If your ASUS provides the LAN and not the guest network, your setup is wrong. Since you have a FritzBox, you can use this for the guest network. It even supports limited functionality (HTTP/SMTP/POP) on a designated guest network, so you can use that (or the LAN of the FB if you want to give the guests full access).

    Here is how:

    Enable the guest network on port 4 of the FritzBox. Let's call this new network KarlheinzBox. Connect the KarlheinzBox to an access port of your T1600 and assign it membership of VLAN 101, PVID 101. This step is necessary b/c the FritzBox doesn't support VLANs (that's a "too sophisticated functionality" according to AVM's answer when I asked them for VLAN support ).

    Assign port 24 to VLAN 1 again, PVID=1.

    That's all. Now you have guest access on the EAPs through the KarlheinzBox network and private access through the ASUS LAN network if this is what you wanted.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.