Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Junior Member luca.gervasi is on a distinguished road
    Join Date
    Mar 2018
    Posts
    1

    Question Powerline adapters compatibility

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi,
    Hi have three TL-PA4010P (https://www.tp-link.com/it/products/...010P-TKIT.html) working fine since like 3 years. I bought a new AV500 set (TL-PA4010 + TL-WPA4220 - https://www.tp-link.com/it/products/...PA4220KIT.html). Actually I just need the WPA4220 in order to extend my network in a wireless fashion, but...i got this.
    All the products supports the homeplug standard.

    When i press pair on the existing PA4010 and then press pair on the WPA4220, nothing happens and the led on the WPA4220 remains unpaired.

    Is there something wrong? Did i misunderstand something?

    Thanks

    Luca

  2. #2
    you may refer to that link on tplink official website.
    https://www.tp-link.com/en/faq-319.html
    or you can also add it through utility.
    https://www.tp-link.com/en/faq-1615.html

  3. #3
    You need to press that Pair button for pretty exactly one second. If successful, the "powerline" LED on the adapter should start blinking.

    Alternatively, you can pair the new one into the existing network through the PLC utility software, by entering its hardware ID code.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.