Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    HS100 and HS110 intermittent wireless loss

    Model : HS100 and HS110Hardware Version : 1.0Firmware Version : 1.2.5ISP : N/AI've just swapped my home network Asus Router for a load of Ubiquiti kit. Everything is working great but the smart plugs do not work on the new network. They appear to connect but then a minute later drop off again. They then reconnect again a minute later. I've done a complete reset and reconfigured the smart plug. When it gets to the last part it can't see the wireless network. If I manually enter my wifi settings it just goes back to connecting and dropping off again.Is there a known incompatibility with Ubiquiti access points?
    Last edited by Swarfega; 03-29-2018 at 17:03.

  2. #2
    UBNT AirOS has a feature called AirMAX, which is a proprietary protocol only compatible with Ubiquiti devices.
    AirMAX is enabled by default in AP mode. So when you set up a UBNT access point, remember to disable the AirMAX function on it. Once AirMAX is disabled, Wi-Fi devices can cooperate with the UBNT access point. Please also note that the throughput will decrease if AirMAX is disabled.
    Quote Originally Posted by Swarfega View Post
    Model : HS100 and HS110

    Hardware Version : 1.0

    Firmware Version : 1.2.5

    ISP : N/A

    I've just swapped my home network Asus Router for a load of Ubiquiti kit. Everything is working great but the smart plugs do not work on the new network. They appear to connect but then a minute later drop off again. They then reconnect again a minute later.
    I've done a complete reset and reconfigured the smart plug. When it gets to the last part it can't see the wireless network. If I manually enter my wifi settings it just goes back to connecting and dropping off again.

    Is there a known incompatibility with
    Ubiquiti access points?

  3. #3
    Yeah I saw that when I was Googling. This doesn't run AirOS though. I also don't see that option anywhere in the unified controller which is used to configure my access point.

  4. #4
    can you contact Ubiquiti for help to disable Airmax?
    Quote Originally Posted by Swarfega View Post
    Yeah I saw that when I was Googling. This doesn't run AirOS though. I also don't see that option anywhere in the unified controller which is used to configure my access point.

  5. #5
    Quote Originally Posted by vieldcs View Post
    can you contact Ubiquiti for help to disable Airmax?
    It's not a feature of UniFi. Anyway I fixed it today. The answer was to just change to channel 6. It was auto before on channel 1. It shouldn't make a difference but it does. Basically the issue is with the Ubiquiti hardware not the smart plugs. Thanks anyway.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.