Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 6 of 6
  1. #1

    Setting up a network

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi

    I have a little problem, I have setup 4 Deco M5 and the first one is conneccted to a NetGear Prosafe 16 port Gigabit Switch working with a Cat5e Patch Panel for our cabel network.
    We have a Printer Konoca Minolta bizhub C220 connected through cabel.

    My problem is that I canīt access the printer, it doesnīt show up at all.
    Is there anyone who can give me any advice on this?

  2. #2
    can you show us the topology? what is the working mode of Deco ? AP or router?
    can you ping the printer on your computer?

  3. #3
    Boshak

    Normal setup is Modem > Router ( your 1st TP-Link Deco, aka Gateway Deco ) then plug your switch into the 2nd Ethernet jack on this first Deco. Then the Gateway Deco can assign an IP address to your printer & you should see it.

    Peter

  4. #4
    Hi.

    Sorry for the late response. The topology is like this: modem -> 1st Deco5 (as a router/gateway) -> switch -> patch panel -> printer
    And I canīt see or ping the printer at all.

  5. #5
    Boshak

    Can you move your printer temporarily and plug it directly into the switch at your Gateway Deco? And then see it? I use an app called Fing that finds the clients connected to your network.
    Last edited by PMSyPly; 04-11-2018 at 13:55. Reason: spelling error

  6. #6
    My guess is the Gateway on the DECO is different than the static IP/Sub/gateway of your printer. The deco cannot be configured to match your old network settings(one giant gripe). So you will have to set your Bizhub to DHCP, or set change the sub,gateway to match your pc's. Essentially your printer is on another network(logically).


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright Đ 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.