Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 9 of 9
  1. #1

    Archer MR200 - Can't VPN!

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Last week I bought a pair of MR200 V2 because I need to setup a VPN between 2 locations.
    I installed the SIM cards everything is working fine, connected to the Internet via 4G, downloaded the latest firmware directly from the router upgrade page and firmware now is : 1.3.0 0.9.1 v004a.0 Build 180117 Rel.47657n
    Since my Internet connections aren't static, I setup two ddns.net accounts one for each and they're both working fine and connected to the ddns service.
    I then proceeded to setup the VPN by reading the instructions on the manual and I believe that I did it correctly. Below are the screen shots from both units (Local is the bigger one and Remote the smaller)
    Name:  local.jpg
Views: 0
Size:  64.7 KBName:  remote.JPG
Views: 0
Size:  74.9 KB

    The VPN doesn't connect no matter what I tried!
    Am I missing something or done anything wrong?


  2. #2
    when you login the web ui of MR200, what is the internet ip there? it is the same as what's ip website?
    maybe you can try ip address for remote ipsec gateway.

  3. #3
    Thank you for the reply.
    If I ping the ddns.net it does return the WAN ip address that it shows in the web ui as you called it, in the basic first page of the unit.
    I have tried it with the IP instead of the ddns.net URL in the VPN config. It still doesn't work!

  4. #4
    here is an instruction for your reference: https://www.tp-link.com/en/faq-1661.html
    If it still doesn't work, you 'd better contact technical support team for futher help

  5. #5
    Thank you very much for the help and info my friend... I have seen and followed that page to the letter and it doesn't connect!

    you 'd better contact technical support team for futher help
    I have contacted them TWICE about a week ago and they just don't reply... Or maybe they JUST don't care?!



  6. #6
    which support did you contact?
    is it the one here?

  7. #7

    Cool ** solved **

    Seems that there is a bug in the firmware after all and although the VPN is working and it is UP... The status is still showing DOWN.
    In order for it to change to UP you 'll have to PING it first... After successful pinging the status changes to UP!

    Tech support is already informed about it.


  8. #8
    What's the current firmware of the Archer MR200 router?

  9. #9
    Quote Originally Posted by 4gltemall View Post
    What's the current firmware of the Archer MR200 router?
    1.3.0 0.9.1 v004a.0 Build 180117 Rel.47657n


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.