Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    Unhappy PA4010P stopped working out of the blue

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi,

    I bought 3 powerline adapters two years ago, one at the router, one at the PC and one at our TV. They worked fine until about a month ago, when the adapter at the TV stopped working. The middle LED simply won't come on anymore, even after pressing 'Pair'. It will sometimes work on other sockets, but not reliably and not near the TV.

    The adapter on the PC still works fine. The adapters are on firmware version 1.1.0.844-01-20120919-FINAL.

    We did not buy any new electrical devices in the time period in question. I did not yet modify any settings on the devices. I did download the tp-plc utility and tried to connect the adapter in question. That did not work.

    Model: PA4010P

    Region: Germany.

    How can I go back to three working adapters?

    Best regards,
    Jann

  2. #2
    switch the adapter in the location between TV and PC.
    if the problem happens to the same adapter, which means that this adapter is faulty.
    but if it happens in the same place, which means that socket is not good enough for adapter to work.

  3. #3
    I switched the adapters and the TV started working while the PC ceased to connect. So it's the adapter that's faulty. Can I get a replacement?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.