Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 11 of 11
  1. #1

    TL-SG105E V2 firmware update for VLAN?

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Greetings!

    I notice that the TL-SG10xE V3 now (finally!) have received an update to fix the VLAN-1 restrictions.

    Is there a plan to provide the update for V2 hardware as well? Answers from TP-Link support welcome. Thanks a lot!

    regards,
    Peter

  2. #2
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,638
    Quote Originally Posted by Peter M View Post
    Is there a plan to provide the update for V2 hardware as well? Answers from TP-Link support welcome. Thanks a lot!
    Firmware version 3 also applies to HW version 2.

  3. #3
    That's a good hint. Can I take this as official word from TP-Link?

  4. #4
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,638
    I don't speak for TP-Link, but you can take it as: "has been verified, tested and found to fully work by me".

  5. #5
    Is there a way to force hardware version 3 firmware onto a version 2 chassis? I keep getting a "Image Error" when I try to push that v3 firmware onto a v2 chassis.
    Last edited by mdobson08; 03-22-2018 at 04:22.

  6. #6
    Same here. The 105E V2 won't take the V3 firmware file, fails in the upload stage.

    So, TP-Link, will we get the VLAN bugfixes into TL-SG105E V2?

  7. #7
    terima kasih atas postingan anda

  8. #8
    terima kasih atas postingan anda

  9. #9
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,638
    Quote Originally Posted by Peter M View Post
    Same here. The 105E V2 won't take the V3 firmware file, fails in the upload stage.

    So, TP-Link, will we get the VLAN bugfixes into TL-SG105E V2?
    Contact Rain directly by private message: http://forum.tp-link.com/showthread....l=1#post227797

    I did flash TL-SG108E v2 and TL-SG108PE v1.1 with v3 firmware successfully. Just checked my TL-SG105E: it is indeed HW v3. But according to his post here:

    http://forum.tp-link.com/showthread.php?96245-TL-SG-108E-V2-VLAN-1-tagging&p=227857&viewfull=1#post227857

    it should work with v2, too.
    Last edited by R1D2; 03-23-2018 at 03:36.

  10. #10
    No response yet ...

  11. #11
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,638
    Quote Originally Posted by Peter M View Post
    No response yet ...
    I will open another ticket with TP-Link support soon, since there are still more devices to fix similar VLAN 1 issues such as the CPEs/WBSs, which don't allow to use VLAN 1 for Multi-SSID. Maybe you can also file a ticket mentioning the promise in the post linked above.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.