Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Junior Member ulfthomas is on a distinguished road
    Join Date
    Mar 2018
    Posts
    1

    T1600G-28TS and IGMPproxy

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    ISP
    |
    Firewall (pfSensewith IGMPproxy) (fw: 2.4.2)
    |
    TP 1600G-28TS(latest fw pr. last week. Will update later today)
    |
    Computers, IPTVdecoders

    TP1600
    • Connected to Firwall using LAG (3 nics)
    • IGMP snooping enabled
    • Ports FROM pfsense and TO devices/decoders configured as static IGMP ports
    • VLAN 1 activated for IGMP and same ports as above confiured
    • Multicast table is populated with sessions when watching tv

    Result:
    • IPTV starts to jerk/stutter after 10 seconds and stops completely after about 30 seconds

    Mitigation:
    • Enable "multicast vlan"
    • Requires all traffic/ports to be reconfigured for a new vlan as vlan 1 cannot be a multicast vlan

    Question:
    • Shouldn't this setup work without defining a "multicast vlan"?

    Best regards,

    Ulf Thomas

  2. #2
    Members TPTHZ is on a distinguished road
    Join Date
    Aug 2017
    Posts
    160
    Quote Originally Posted by ulfthomas View Post
    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    ISP
    |
    Firewall (pfSensewith IGMPproxy) (fw: 2.4.2)
    |
    TP 1600G-28TS(latest fw pr. last week. Will update later today)
    |
    Computers, IPTVdecoders

    TP1600
    • Connected to Firwall using LAG (3 nics)
    • IGMP snooping enabled
    • Ports FROM pfsense and TO devices/decoders configured as static IGMP ports
    • VLAN 1 activated for IGMP and same ports as above confiured
    • Multicast table is populated with sessions when watching tv

    Result:
    • IPTV starts to jerk/stutter after 10 seconds and stops completely after about 30 seconds

    Mitigation:
    • Enable "multicast vlan"
    • Requires all traffic/ports to be reconfigured for a new vlan as vlan 1 cannot be a multicast vlan

    Question:
    • Shouldn't this setup work without defining a "multicast vlan"?

    Best regards,

    Ulf Thomas

    According to you description, you need not configure multicast VLAN, if you configured LAG in the switch, when you configure IGMP Snooping function, You need choose LAG Group.
    For example, when you want enable IGMP snooping for ports, you need choose LAGS in Port config page(IGMP Snooping-->Port config). Please check it .

  3. #3
    Junior Member tawcorrupt is on a distinguished road
    Join Date
    Mar 2018
    Posts
    2
    does anyone know what type of connector(SC, FC, ST, LC) works with the switch

  4. #4
    I think it depends on the sfp converter


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.