Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member allenm28 is on a distinguished road
    Join Date
    Mar 2018

    windows can't get network settings from the router

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Have the RE350K range extender. I had a problem connecting my Chuwi Laptop to the extender, same error as the Title above. I disabled and then enabled my WiFi adapter and it connected properly. I have now unable to connect my Dell Laptop Inspiron-13-7359 to the Extender, same error message. I even uninstalled and then re-installed the wifi adapter but I still get the same error. I also unplugged the RE350K, waited 30 seconds, and plugged it back in. All my other devices, Acer, Switch, Chuwi computer, Kindle Fire, iPad, and Samsung phones connect w/o any issues. Any ideas how I can get the Dell to connect? Tg=his Dell does access many other Access Points & Routers w/o any issues. The WiFi in the Dell is Intel(R) Dual Band Wireless-AC 3165. allenm28

  2. #2
    So the network is connected on your Dell but no internet, right? Check the WiFi IP address, gateway of the Dell laptop. If no valid IP address, or the gateway address is the LAN IP address of the extender instead of your router, manually assign static IP address and gateway according to your router's IP address.
    Does your extender has the latest firmware? If not, update..
    This may be a compatibility issue, contact tplink support to test it if problem still exists.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.