Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    Exclamation TL-WA850RE(AR) - Connection drops constantly

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    So, I have purchased a Repeater about 10 days ago. The coverage is great, but the connection is dropping ALL. THE. TIME.
    Checking the Windows Event Log (System) I get this:

    The browser has forced an election on network \Device\NetBT_Tcpip_{C5365AF8-A829-46B5-9C9A-F20BC89F96DC} because a master browser was stopped.
    I get that every 5-15 min (tops)

    The reason specified was: 0x40030011 [Operating System: Network Connectivity (Planned)]
    These also show up pretty often.
    I HAVE been checking around online, but none of the fixes seem to work. The original network doesn't drop me all the time and my config didn't give me problems with other networks. Also, I get the SAME dropping on my phone (also connected to the extended network), so I'm pretty sure that it's from the Extender.

  2. #2
    The RE led is always lit? 1) Yes. Check IP address, gateway on your devices if they are still connected to the extended network. Disable and enable the wireless network connection on your devices. 2) if led not normal, extended network disappears, or devices cannot connect to extended network: move the extender closer to your router.
    You can also update the firmware.
    Contact tplink support

  3. #3
    Yes, it is.
    1) I do that about 200 times per day, trying to have some connection.
    I CAN try that, but I was sent a guide by the TP link support. During the day it was awful, but let's give it a bit before ruling it out.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.