Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 8 of 8
  1. #1

    Question Archer D9 - USB 3 storage size limitation?

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello,

    I have bought the Archer D9 which is a really good modem. I wanted to use it as a "NAS" by plugging a USB Hard Disk. I have a Seagate Backup Plus 8 TB. It is not seen by the D9 on the USB 3 port....but yes on the USB 2 port. I need to use the USB 3 port for the speed of this standard. I saw there a limit for the size of a partition:

    https://www.tp-link.com/au/faq-603.html

    It doesn't speak about Archer D9 but is it the same dor this modem/router? Do I need to create 4 partitions of 2TB each one to see the HDD plugged on the usb 3 port? Why does it work in USB 2??

    Thank you in advance for your help!

  2. #2
    I think D9 should be the same with the the other Archer routers. Did you have a power supply for your HDD?

  3. #3
    Hello, thanks for your answer. Yes I have a power supply .

  4. #4

    Thumbs up

    Hello,

    I have split the HDD in 4 parititons of 1,82TB and I still don't see it in USB3. A solution please from TPLink?

  5. #5
    I tried with another small HDD of 700GB and it is not recognized too even if the leds on the modem and on the hdd are up... My firmware is: 0.9.1 0.1 v0041.0 Build 160303 Rel.59004n

    Is there a fix for this usb 3 issue please TP Link?

  6. #6
    Hi!
    I have a similar problem.
    Have you found a fix?
    See my thread http://forum.tp-link.com/showthread....012#post237012

  7. #7
    Simple check but have you formatted the drive correctly in a supported format?


    If all else fails try this,

    Get a HDD wiping program like Killdisk or even use the CCleaner drive wiper to fully wipe the drive, re-initialise it afterwards and format it FAT32 and try it again, you may find something deleted but still resident on the drive is causing these issues, Killdisk is best as you can fully wipe the drive, trial allows you a one pass wipe which is good enough for this purpose.

  8. #8
    Hello Rolands,

    With a WD passport 5 to, it is well working on the USB3 port. Not with my Seagate Backup... .

    I tried to call the TPlink support => no answer by phone.
    I sent 2 emails to the TPlink support => no answer by email

    Conclusion: SAV is not existing. I have never seen a so poor aftersale's service.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.