Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member Robfromfort is on a distinguished road
    Join Date
    Mar 2018

    CAP300 browser page unreachable

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi All,

    I am trying to access my CAP300's through the browser in FAT mode. I type in the in the browser and nothing happens. I have tried 3 different browsers and set my TCP/IPv4 to and the subnet mask to

    Any help on this would be greatly received as I need to set these up as single wireless network or at least be able to configure a password...

    My configuration is Router-switch-CAP300 I have tried having a single unit installed and have tried plugging it in directly to the PC's ethernet port.

    My PC is running windows 10.



  2. #2
    1. Please do reset CAP300.
    2. Directly connect your computer to CAP300 via Ethernet cable or Wi-Fi. Do not connect to router or switch.
    3. Launch a web browser and enter
    4. You can also try to open the web management page on a mobile phone.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.