Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member pbxtn is on a distinguished road
    Join Date
    Mar 2018

    Advice needed in ruling out cause of random powerline dropouts (TL-WPA8630P V2)

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]


    I'm using the TL-WPA8630PKIT V2 kit, with the most current firmware v2.02 and I've been pulling my hair out the past few months trying to make sense of the seemingly random internet drop-outs I'm experiencing. It is affecting all devices using the powerline via ethernet or wifi at the same time. The dropouts last anywhere from a few seconds to a couple of minutes.

    Initially I thought it might be the Hive Hub we had installed for the central heating, however I ruled that out after disconnecting it for an extended period. Likewise with my Netatmo weather station, which are the two newest devices in my network. Incidentally I experience no drop-outs at all through my ISP's router (Plusnet Hub One).

    Is there any other way of narrowing the cause down other than straight up disconnecting everything using an internet connection then connecting them again one by one?


  2. #2
    Put those two powerline units in the same room or in the same power strip to test the connection. If problem disappears, then the cause could be your electric circuit environment. Move it to another location. If problem still exists, change the LED status when problem occurs. Powerline led is still lit or not? And check whether you have the latest firmware, update if not. Ping the gateway of your router from the computer connected to the PLC.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.