Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    TL-MR6400 latest firmware - VPN still not working

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have a MR6400 v2 flashed to latest firmware (TL-MR6400(EU)_V2_170912).

    This firmware says that it fixes a ipsec VPN issue.

    It works fine without VPN enabled, but still doesn't work with VPN enabled.

    Enabling corporate Global Protect 4.0.3 (I'm on a mac, high sierra) connects ok - the VPN connects, but then I'm unable to use the internet. No DNS, no pings...

    I am not able to ping a site through the VPN and pinging external sites (not protected by the VPN) is dramatically slower , taking 10s of seconds.

    Any pointers on this please? Or I may have to return the router.

    Many thanks

  2. #2
    I don't see the MR6400 can work as VPN server or client. So you have a software on a mac to connect to VPN on other side, right? Is it only the mac cannot access internet? If that's the case, you may need to enable VPN to internet on the VPN server, and set your computer to get gateway of the VPN server.

  3. #3
    the MR6400 is not the VPN endpoint, the Mac is. The VPN client apparently successfully syncs to the server but then no packets appear to be able to transit over the VPN - ping over ipv4, dns lookup etc. don't work.

    I've decided to return the device as this is a stopper for me. For reference, exactly the same configuration works with no problem with a (more expensive) Huawei B525s-23a

    Many thanks!


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.