Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    Lightbulb Archer Mr6400 Suddenly stops responding No internet can't access webpage

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello viewersI have recently bought a Archer Mr400 and have been facing issues during heavy load, usually at night hours I get 60-80 MB speed from my 4G network and during heavy downloading the router suddenly stops working. I had to than manually power off an on it to work. Sometimes it stops 2 or e times a day. I have a loadbalancer after the router while handles all the transfersPreviously I was using Mr6400 without any issues with the same network and speed. Kindly help me for a solution, Thanks
    Edit: The router Model is MR400 AC1350 not 6400
    Last edited by ahmed20s8; 03-08-2018 at 19:55. Reason: Wrong Model Number

  2. #2
    Junior Member Matzinger is on a distinguished road
    Join Date
    Mar 2018

    Angry Same Problem

    i have the same problem with my Archer MR400. While i download some SteamGames or watch Netflix the router stops working and i have to unplug the power cord.
    i tried to reset, reinstall the firmware and power it off for more then 1h. So if there is no fix for this it will go back.

    Firmware Version: 1.2.0 0.9.1 v0001.0 Build 170907 Rel.59292n
    Hardware Verssion: Archer MR400 v1 00000001

  3. #3
    Does your MR400 work in 3G/4G router mode? When the router stops, are you able to access its admin interface?

  4. #4
    Its set to work at 4G always and it still has the same issue today I had to turn it off and on manually almost three times. and while it stops working I can't access the admin interface. I have tried everything upgrading the frimware, reseting to defaults but no use. please help

  5. #5
    When the router stops I can't access its webpage but I am able to ping the gateway IP

  6. #6
    I have a similar issue with a TL-MR3620 router and Telstra Dongle. The Internet works for a couple of hours, then the router throws it out. I can still see the router web page, but the connection shows continually reconnecting. The internet dongle works forever plugged directly in a computer. The dongle is a E8372h Telstra (As recommended on the TPlink page) and to make it more reliable, I turned off the dongles in built wifi. If the dongle is unplugged from the router and re plugged, it works again for a while. Restarting the router works for a while as well. Both the dongle and the router have the latest firmware,

  7. #7
    contact tplink support to solve it


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.