Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 6 of 6
  1. #1

    Can't Connect to Web GUI - T1600G-28PS

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I'm unable to connect to the WEB GUI of my T1600G-28PS Switch. Tried using 192.168.0.1 as directed in the manual & all I get is: "This site can't be reached" 192.168.0.1 took too long to respond. The log-in page never comes up.
    Installation Guide - Chapter 5.1, page 22.

    The switch IS working, as I have 12 different devices plugged in and they all connect to my network & internet just fine. I just can't get into the GUI to manage any settings. I've tried the following:

    1) Unplugged ALL devices and connect with a single computer (Surface Pro) with a single Ethernet wire plugged into the switch from my Surface Pro _
    2) Reset the switch - it shuts down, boots back up - try to connect - still same result -
    3) Used Chrome, FF, and IE - same results from 3 different browsers.

    Seems there must be a simple solution, I've tried a few computers on my network using the same method - but get the same results - fails to connect.

    Suggestions?

  2. #2
    Members TPTHZ is on a distinguished road
    Join Date
    Aug 2017
    Posts
    160
    Quote Originally Posted by Ventoux View Post
    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I'm unable to connect to the WEB GUI of my T1600G-28PS Switch. Tried using 192.168.0.1 as directed in the manual & all I get is: "This site can't be reached" 192.168.0.1 took too long to respond. The log-in page never comes up.
    Installation Guide - Chapter 5.1, page 22.

    The switch IS working, as I have 12 different devices plugged in and they all connect to my network & internet just fine. I just can't get into the GUI to manage any settings. I've tried the following:

    1) Unplugged ALL devices and connect with a single computer (Surface Pro) with a single Ethernet wire plugged into the switch from my Surface Pro _
    2) Reset the switch - it shuts down, boots back up - try to connect - still same result -
    3) Used Chrome, FF, and IE - same results from 3 different browsers.

    Seems there must be a simple solution, I've tried a few computers on my network using the same method - but get the same results - fails to connect.

    Suggestions?
    According to your description, you have change the Image to backup Image, is it right?
    Did you check the IP address via CLI? (show int vlan 1)
    If you connect one computer to this switch, could you ping this IP address successfully?

  3. #3
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,635
    Quote Originally Posted by Ventoux View Post
    Seems there must be a simple solution, I've tried a few computers on my network using the same method - but get the same results - fails to connect.
    Set your PC/laptop to a static IP in the 192.168.0.x range. No need to disconnect other devices as long as they use other IP ranges.

  4. #4
    Quote Originally Posted by R1D2 View Post
    Set your PC/laptop to a static IP in the 192.168.0.x range. No need to disconnect other devices as long as they use other IP ranges.
    This finally worked, as I need to change the switch IP to something in the same network as my router.
    I had to set my PC to a static of 192.168.0.100 then access the switch with 192.168.0.1. Now I can access the settings.
    It is unclear in the instructions on how to connect to the switch initially - thus my post. It's resolved now. Thanks

  5. #5
    Not sure why it takes several hours for my posts to finally post on this forum. New user my guess, sort of a stupid time frame for people looking for help.

  6. #6
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,635
    Quote Originally Posted by Ventoux View Post
    Not sure why it takes several hours for my posts to finally post on this forum. New user my guess, sort of a stupid time frame for people looking for help.
    First post is always being moderated and it can take longer to appear.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.