Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 1 of 1
  1. #1

    TL-SG105E making games crash

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello guys!

    Recently bought a TL-SG105E switch (Version 3) so that I don't need to change my Ethernet-cable between my computer and Xbox all the time. From it, I get the speed which I'm paying for (100/100 Fibre internet).
    However there seems to be something wrong with the settings of the switch. When I try to play online games, I get kicked of from the games servers. For example, I play alot of FIFA, and when I'm connecting my XBOX via the switch I'm getting kicked from the games servers. Am connected to the XBOX and have good speed but still getting kicked. This also happens when I'm playing games on PC that I've got kicked from servers even tho the internet is good. I've connected the XBOX via WiFi and a Ethernet cable who dosen't go via the switch, and a couple of times I got kicked but almost all of the time it is like normal. And as soon as I try to connect the XBOX via the switch again, I can't log in to the game servers or getting kicked in not to long time.

    Been in the connect with both the support for FIFA, where I did alot of test that work for most people they said but no for me, but also with my ISP. Both saying that it seems to something with the switch since they can't see anything on their side. So I guess it looks like their is something with the settings or something with the Switch.

    I tried to log in in the TP-link program. Installed the program pro the following disc. When i try to log in it says this (see picture below)<br>
    Tried some to follow some guides to put didn't work. Not sure what I did but suddenly where it's says IP-adress it changed from to some other adress. With that IP-adress I could log in, and I could also log in the web-based program. Later one I all of a sudden couldn't log in with that adress. Pressed "Enable" on the DHCP setting and I then got a new IP-adress and I could once again log in. Now i did a system reset and the IP is back to, so it seems that if just press the enable on the DHCP setting I can log in but that seems weird to me.

    Any help is appreciated!

    Edit: I saw now that I dubble posted so a moderator could delete this thread thank you
    Last edited by theboxen21; 02-24-2018 at 11:50.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.