Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member iarmstro is on a distinguished road
    Join Date
    Feb 2018
    Posts
    1

    Can't log into router from Browser or Tether App

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hey guys, when attempting to install a new wireless printer, I reset my router to default. Now when I follow the instructions and enter http://www.tplinkwifi.net into the address bar, all I get is :

    Oops! It looks like you aren't connected to your TP-Link network.Please check your network connection and try again.
    Visit official TP-Link website >

    Strangely enough, I am connected to wifi. I just can't change any settings (most importantly the default password). I've tried this both on wifi and hardwired in. Same result. Tried Firefox and Safari. Same result.

    any thoughts?

  2. #2
    Have you tried access it ip (via 192.168.0.1)?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.