Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    NC 450 camera no live view when away from home

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi there,

    I recently both a TP link camera NC 450 model and successfully installed in my living room to watch my dog when I'm away.

    The cameras is working perfectly when I'm in the apartment and connected to the same wifi as the camera but when I switch to 4G on my phone all gone, i can;t see the live view anymore.

    I was expected to be working as soon as I connect to any wifi (more powerful connection) so i got in work and connected to the WIFI and same, no love view is saying the camera is not connected but the camera is connected as long as the green line on the cam is hard.

    I'm disappointed as I was expected everything to be smooth and enjoy my new gadget but it looks like I cannot use it for what I wanted.

    can you please advice if there are any setting that I have to do in order to be able to access when I'm on different wifi/4g connection then the camera is?

    Looking forward for your reply as if I can't get this sorted I'll have to refund it as is useless.

    many thanks,
    Andreea

  2. #2
    Junior Member Carl Taub is on a distinguished road
    Join Date
    Jan 2018
    Posts
    2
    I can say this is the perfect customwritings blog for everybody who read and post here everyday. I dont know why I always visit here maybe its so nice to read here a interesting topics all day. So ill be back more to check more updates and new comments

  3. #3
    Hi there,

    I'm not sure what your time line to reply to our queries, but I would appreciate if you could reply back ASAP.

    I cannot use the live streaming when away from home, where the cam is connected. I only have live view when home and connected to the same wifi as my camera. When i switch to 4G data on my phone I lose the live view.

    Does this camera require a minimum internet speed which my phone doesn;t have it? But even if this is the case I don;t think it;s true as I've connected on my work wifi and it;s a very powerful speed and still doesn't work, either on phone or cloud.

    i have a friend which has the same camera and for him it looks to work perfectly on the app and on the laptop when away from home and I'm just frustrated and disappointed as mine is not working.

    Are there any settings? Any updates or anything that I need to do in order to get it working?

    Much appreciated your reply.

    Andreea

  4. #4
    Sorry to say but TP-Link support does not exist, it's a complete lie. They sell products, don't expect any kind of support from this company.Did you create a cloud account on tp-link cloud and registered your cam with the samd credentials by accessing it through the WebGUI?If not, get any friend with some skills on this and asl him to do so. It's quite simple.Without the tpcloud account youwont be able to see it outside your home wifi


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.